Roon core will not find Auralic Altair

Roon Core Machine

Auralic Altair G1

Networking Gear & Setup Details

ASUS RT-ax92u
Wi-Fi to iPad (PC) to Auralic Altair G1

Connected Audio Devices

N/A

Number of Tracks in Library

N/A

Description of Issue

I have a new Roon account and cant connect to my Altair G1

  1. Used Lightning DS app and enabled Roon
  2. Cant find roon core on IPad using roon app (roon or roon essentials)
  3. Cant find roon core using windows PC app
    4, tried to find the solution - perhaps with router? Enabled Multicast in LAN setting - still not working.

I’m a little confused here.
Where is your Roon Core located?
The Altair is the streamer but the Roon core must be on something?

the Auralic Altair G1 is a roon ready all in one streamer, dac

But you still need to host Roon Core somewhere.
Like on a window PC or macmini.

All the Altair does is stream and render Roon.
It is not the actual Roon Core.

1 Like

I am confused too. I thought i could just use the Roon application instead of lightning DS (auralic app)
to control my streamer, connect to streaming, and see the internal SSD

I need to have a server with roon?

ok so what is the general recommendation? run the roon core on a network pc ? or raspberry pi, etc? where is the core app for downloading?

Most people start out running the Roon core on a Windows or Apple laptop or computer. Some run it on a NAS. It requires a computer. It won’t run on a phone, tablet, or Raspberry Pi.

1 Like

Hi @William_Rubin! It looks like you were in great hands with @TheHammer and @Jim_F :slight_smile:

I wanted to check in and see if you had any issues setting up a Roon Core and to see if you had any questions?

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.