Roon Core will not start after I plugged in Nucleus

Roon Core Machine

Roon Core: Nucleus, Roon Software and core is latest build
Roon Remote: Windows 10 Lenovo, Carbon X1 laptop (current on all windows updates)

Networking Gear & Setup Details

SOTM network switch, no WiFi all hardwire ethernet cables.

Connected Audio Devices

All USB, Roon Nucleus, Chord Mscaler.

Number of Tracks in Library


Description of Issue

Just plugged Nucleus into a different mains, with Roon down of course, all lights on back of Nucleus look normal flashing etc. When I try to start on my laptop, Roon says waiting for core and never starts. I tried powering off Nucleus and restarting, I tried deleting Roon software from Windows and downloaded Roon again and restarted, no luck.

I have backups as well if needed. When I delete Roon software and reloaded I only delete the apps, I did not the settings and documents.

Additional information: looks like the logs show the device IP (Nucleus) is refusing the connection

“No connection could be made because the target machine actively refused it”

Could my Nucleus be damaged?

If you have a Nucleus, why do you have another core on the laptop?

Sorry, I guess I did not explain correctly, the laptop runs the Roon Application on windows (laptop), the core is the Nucleus. When starting the Roon application on windows laptop the Roon core (Nucleus) cannot be found.

Thanks for helping me clarify.

1 Like

Just wondering if anyone had any suggestions, or do I need to wait for support. Sounds like to me the Nucleus may be damaged and need to be serviced, any help would be appreciated.


The message from the router “No connection could be made because the target machine actively refused it” may indicate an issue with the firewall settings. Either a port issue or firewall permissions issue. No idea why this would occur plugging into a different power outlet.

There may be a clue here:

Hey @Thomas_Reid thanks so much for bringing this to our attention, we’re sorry for taking a while to respond!

Were you able to try disabling the firewall on the Windows machine, like @BCBC recommended? Did it help?

If not, could you please try accessing the Nucleus Web UI to see if you’re able to connect to the Nucleus? Do you have a different device that you can use as a Roon Remote to see if you’re able to access the application?

Thanks Ashley, I appreciate reaching out. I did not have any luck with the nucleus, so I’m just running the core on the Windows 10 laptop and the nucleus is not in the system anymore. Other than a cable going across the floor, I really don’t mind running the core on the lap with the app. I’m not sure I want to go back to the Nucleus, since it actually sounds better without it on my setup. I’m not sure why having the power off and back on would cause any firewall issues since I have turn it off dozen of times over the last 2 years, could it be the Nucleus is damaged? I notice when I switched outlet, the power cable was loose and it had to be inserted firmly, it may have power off an on without using the power button. Its out of warranty (purchase in 11/2019), the backup never loaded waited 10 hours. All the network lights are working normal and I was able to ping the Nucleus fine. I would like to send it back to get service if you think that is an option. Are there any steps I could take to check it to be sure, or you can check when I send it back to you for service? .

@Thomas_Reid Thanks for getting back to me so quickly! I’m sorry to hear this was the case! We can certainly troubleshoot the issues with the Nucleus, if you’d like. The reason for the firewall, is sometimes the firewall can be re-set after a Windows update, which is why we ask this as the first step in most cases.

I see that you’re also using a switch - was the Nucleus connected to the switch or directly to the router? We’d recommend connecting the Nucleus directly to the router and bypassing the switch as a test, to determine if the switch was causing interference.

If that doesn’t help, we’d usually ask for a picture/screenshot of the Web UI and for you to connect the Nucleus via HDMI to a TV/monitor to see if there are any errors present in both screens. Would you be able to complete this and share the images?


Connected to a high end switch, not the router. Perhaps later we can try these troubleshooting steps, if I decide to pursue the Nucleus. At this point you can close the support call.

Thanks for your help.

1 Like