Roon Crashes During Middle of Songs

Core Machine (Operating system/System info/Roon build number)

Mac OS 10.13.6 build 790

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

NetGear / Comcast Modem

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Lumin U1 Mini

Description Of Issue

Crashes during middle song. Plays a couple of songs and then crashes.

Are you controlling the playback directly on the Mac running Roon, instead of using another phone or tablet?

By ‘crash’ do you mean the Roon on Mac crashes?

Has Roon completed analysis of your library?

The songs stop and I get lost connection wait for Roon however my network isn’t dropping. Please help

So you’re using Roon Remote app from a different device.

Next time try controlling it directly from the Mac. See what happens.

I’ve tried with both. It’s been unstable every since I upgraded. Can you please help. My Mac is upstairs and I use my iPad to change music. If your product doesn’t work as expected please refund and I will use the Lumin App.

Hey @Tony_Dotson,

I am mortified that we’ve missed your post for so long. Please, accept my deepest apologies for the extreme delay.

Since it’s been a while, I am hopeful that things have improved on your end. If not, we’d love another chance to help :nerd_face: .

Could you please let us know?


Yes I’m still experiencing the issue.


How is your Mac connected to the network? Ethernet or WiFi?

Have you tried controlling the Roon playback on Mac, not from a Roon Remote app?

Ethernet connection

Hey @Tony_Dotson,

Thanks for getting back to us. While I am sorry this is still an issue, knowing about it also gives us the opportunity to help.

These crashes during the middle of the song, do they happen when you stream to your Lumin? Can you please try selecting System Output as the zone? Do you still experience the crashes?

Could you please also let us know what is the source of the music (TIDAL or Qobuz, live radio, local files)?

It might not be the case, but is there any chance your Mac goes to sleep? That would prevent the connection with the remote.

In the meantime, I’ve moved this thread in our technical team’s queue, so they can take it over from here :nerd_face:

Hi Rebeka,

I will see if disabling sleep mode helps.


It’s still doing it. I have switch to the LUMIN app just to eliminate my network being the problem and the problem does not exist when using the LUMIN app. This is extremely frustrating.

Hi @Tony_Dotson

Sorry for the extended delay here!

The next time this happens, please use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service).

So I decided to dump the Mac Mini and purchase the roon Nucleus which should be at house tomorrow. Is there any special instructions for making the nucleus the core. I use Tidal, Qobuz and I have a Synology NAS.

This topic was automatically closed after 21 hours. New replies are no longer allowed.