Roon Crashes on startup after latest update

Roon Core Machine

Synology NAS DS 918+
PC Roon is crashing on is Windows 10

Networking Gear & Setup Details

Asus Router, PC is hardwired

Connected Audio Devices

Various Roon endpoints, Matrix Audio on PC

Number of Tracks in Library

Small, 1000 or so

Description of Issue

All has always worked fine, however just this morning I applied the latest update and now when Roon starts up, the initial roon screen comes up and then goes away. Stays up for about 2 seconds only. Have restarted everything, roon is not running anywhere in background. Did a reinstall same issue.

Works fine on my iPhone, issues is with my PC only.


Hi, @Brian_Inglis, thank you for your report, may I ask you to use the directions found here and send over a set of logs to our File Uploader?



Hi Ivan, I have done this now. Thank you.

Thank you for uploading logs, @Brian_Inglis. We are going to discuss your case during one of our internal tech calls.

Apologies for troubles.


1 Like

Hey @Brian_Inglis,

For a next step, lets see if clearing your GMS files will solve the issue. To do so:

  • Exit out of Roon/RoonServer on the affected device
  • Navigate to your Database Location\Database\Registry\Client folder path
  • Locate and delete any file that starts with GMS
  • Start Roon again and let us know if the issue is resolved

If not, please do a fresh install of the remote app and let me know if your issue persists.

With that, can you please provide more information around:

  1. What UI language is being used on the problem machine?
  2. Is OS-level localization being used?

Hey Benjamin, thanks heaps for the info.
Deleted the GMS files but unfortunately this didn’t work.
Did a re install, this also didn’t work.

To answer your questions…

  1. What UI language is being used on the problem machine? - English language in Windows 10
  2. Is OS-level localization being used? - Sorry not sure what this means?

All has always worked perfectly, until I applied the last update. So something there has changed things?

Hey Benjamin, cancel that. I went to start Roon about an hour later…and randomly it now works???

Any ideas what may have happened here?


1 Like

Hey @Brian_Inglis,

I’m glad to hear things are functioning properly for you! It could be the case where Roon or your system needed a fresh reboot to apply the changes you’ve made.

Happy listening :notes:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.