Roon & Devialet

Having a heck of a time to get Roon to play nice with Devialet Expert 440 and 130. First hooked up 130 which worked great. Then hooked up 440 which returned an error in Roon “Transport Device In Use.” Went back to 130 which worked for a few hours and then out of nowhere the same error popped back. Several days after both units sat un-touched, came back and tried 130, worked fine. Then tried 440, worked fine. So this seems to be an intermittent issue although not sure what the cause could be. Have not used any other software to control either amp. Server is a Roon Nucleus. Both amps are hard wired ethernet into 48 port switch. Nucleus also wired into the same switch. @support

when you get “Transport Device in Use” do you see anything on the Devialet display? I have two 120 and they have been rock steady.

Nothing out of the ordinary. Should it say anything?

I don’t think it says anything special just checking to see if you see anything at all. Did you follow the instructions on this page? Also when I set mine up I made sure they have different names. Setup naming in Configurator under the WiFi settings. After the name is set you can disable WiFi. Also mine are set to default to ethernet on power on. I don’t know if that is required.

1 Like

To be honest I did not read the KB, I just plugged it in and it worked the first day. I think you may be on to something though. One of my staff tried to use Bubble UPnP and that may be causing Air to lock up the transport and Roon thinks Bubble is still in control. Thanks for the insight, I’ll give this a try.

There is a difference here. The 120 is ‘old’ wrt this issue. 130 and 440 is the updated ‘pro’ version. Before CI board install I believe the problem with ‘Device in use’ was solved by Roon/Devialet both for Pro and non Pro. The problem has re-surfaced when the CI board is installed and is not solved yet. @Igor_Kivritsky1 does the 130 and 440 have the CI installed?

These units are approximately 3 months old and the Pro version. What is the CI?

I saw the Air app that you can download from Devialet website. I did not have it downloaded previously and therefore left it alone since I will never use it. Update, the 440 has been running fine for 24 hours now with Roon and we have not seen the error. Can someone @support please give a reason why this error would come up in the first place. For the record we have about 20 devices in our store running Roon and have not seen this error on any other.

The CI is the Core Infinity streamer board which is actually an ARM computer running Linux. My guess is that your amps have the CI installed since you bought them recently. The firmware is minimum 12.x for amps with the CI. The previous version stopped at 10.1.0.
Part of the purpose of the CI is making Expert amplifiers compatible with Phantoms, but this has not been enabled yet.
As for the ‘in use’ error, I think Devialet is working on a fix… which indicates that it is not Roon related.

Dammit, got the error again…

Translated means “don’t hold your breath, it could be a long time.”

From what I understand both Roon and Devialet are working on it. It’s maddening!

Hello @Igor_Kivritsky1,

We are actively investigating an issue some of our Devialet Air customers are seeing regarding this “Transport Device in Use” error. While I don’t have an estimated time frame yet on when effected customers can expect an update, our team and Devialet are working towards a fix and we hope to have it ready for QA and testing soon.



Really looking forward to this fix, it’s making me crazy!

That’s part of the culture of owning Devialet. :anguished:

1 Like

Let us hope the outcome of this is full RAAT support rather than a fix to the current AIR streaming. With the new streamer board installed there are more issues than the “Transport Device in Use” error. The “Transport Device in Use” is the most annoying though as it effectively prevents playback.

1 Like

@john Can you give us an update on the status quo / timeline?

Hello @Markus_Hubner,

All of the work has been completed on Roon’s end of things. Devialet is still actively working on the issue and has not shared an expected timeline with us for completion of this work.


Oh I see! Thanks for the update. Wonder why Devialet is no longer updating or commenting their log book -

That’s what Devialet does. Owners start a public uproar, Devialet apologizes and starts communicating for a short period and then slowly fall back into their old ways until the next public uproar.