Roon "Device Not Found" Message for my Chord Qutest DAC

Core Machine (Operating system/System info/Roon build number)

Roon 1.7 (build 610), Linux 4.19.118-innuos
Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Verison FIOS Gigabit, Hardwired

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Chord Qutest DAC connected via USB to an Innuos Zenith MKIII server

Description Of Issue

I decided to switch over and use the Innuos as the Roon Core and also player rather than using my MAC as the core and the Innuos as only the player. The system clearly sees the Chord Qutest as it’s listed as “Connected to the Core” and ALSA beneath that, but it says “Device Bot Found” in red above it. I have tried disabling and re-enabling and have rebooted both the Innuos and the Qutest but it’s still not showing up as “found”. It was fine using the DAC when using the Innuos as only a player.

Any thoughts?



Hello @David_Sheehan, are you able to play to “system output” instead after moving your core to this device? Are you able to play to other endpoints?

I also had this problem. As you want to use the innuos as core and end point you need to turn on squeezbox in settings, give it an end point name, this will now become the innuos end point and the music will flow through your chord.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.