Roon Displays in 1.6

Hi -

I can’t find where to correlate displays to a single zone in Roon 1.6. I can set up displays in the settings data - but there is no little tv when the zone is selected in the bar at the bottom of the screen like there was previously.

How do I do this?


Hi @Andrew_Hendler,

This option should appear on the Volume Menu as seen below:


Are you not seeing this option here? If not, can you try giving your Core a reboot and see if that yields any changes?

Yup - Brain fart on that. Thanks for the quick response, Dylan. I’m all set!

Glad to hear it, @Andrew_Hendler. Enjoy your weekend!

You as well! Thanks again!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.