Roon does not connect to Roon core installed on an Innuos server

Core Machine (Operating system/System info/Roon build number)

Innuos Zenith Mk.3, innuoOS version 1.4.3, connected to the cable modem (router) by Ethernet

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Connect Box Unitymedia ( DOCSIS 3.0 Hardware Version : 4.01 Serial DDAP53480795) as Modem and Router, Orbi as Wifi Access Point (V2.3.5.30)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Kii Control (Innuos is connect by USB to Kii Control), Kim Three


The server integration on the Innuos is correctly set, i.e. Roon is activated as “Roon core”. Everthing worked properly for three months. But now it does no longer work:

  • The server can be reached under

  • The server can be found by „connect to server“ in the Mac finder

  • However, the server can’t be reached by the Roon remote software.

I did a complete reset of my cable modem and my orbi router. Do you have any idea where to look for the reason why the Roon software does not connect?


Hi @Ulrich_Wacker,

Since experiencing this issue have you tried rebooting the Innuos?

What are the remote devices you’re using? Are they all exhibiting this issue?

When you open up Roon can you share a screenshot of what you see in the app?

Since Thursday. Roon App on Mac, iPad Pro, iPhone (each newest OS). I already did a reboot and even a reset of the Innuos.

Hi @Ulrich_Wacker,

Can you please ensure that you have Disable IGMP Proying unchecked as per our Networking Best Practices Guide?

Netgear Orbi Routers

If you’re making use of an Orbi router, we recommend unchecking Disable IGMP Proxying in your router’s settings. This setting can interfere with the ability for Roon Remotes to connect to the Roon Core.

A screenshot of what you’re seeing in the Roon app when trying to connect to the Core would also be helpful in troubleshooting, can you please upload a screenshot here?

I use my Orbi only as Wifi access point so that “Disable IGMP Proxying” is not available. As router I use the Connect Box of Unitymedia.

Hi @Ulrich_Wacker,

Can you please share a screenshot of what you see when you try to connect from your Roon Remotes?

I have also activated diagnostics mode for your account and what this action does is automatically upload a log-set from your Core. Can I please ask that you let me know the exact local time + date when you next experience this issue and I’ll check to see if there are further clues in the logs?

Thank you!

The Innuos guys could solve the problem by reinstalling Roon via terminal. Thank you for your support.

Hi @Ulrich_Wacker,

Apologies, I am having difficulty understanding your last message. Did you you mean to say you reached out to Innuous and they resolved this remotely?

Sorry for not being precise: I also contacted Innuos, the manufacturer of my server. They reinstalled by a remote session the Roon server software on the Innuos hardware. This session showed that the connection problem was caused by the former installation. The exact problem couldn’t be identified but the reinstallation solved it.

Hi @Ulrich_Wacker,

Thank you for the clarification! Since the issue is resolved, I have gone ahead and marked your latest post as the solution. If you have any further issues with Roon, do feel free to reach out once more, thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.