Roon does not play Hires flacs

Roon is up and running. SQ is pretty good. One BIG problem: Roon refuses to play anything with a higher resolution than 44.1 kHz. If I try to play a flac file of higher resolution the system makes terrible noises and probably will blow my speakers if i do not cut it off.
I reported this problem before, and I am pretty sure it is a Roon problem because Jriver plays the same files without any problem through the same interface and the same DAC.
If Roon succeeds in solving this problem I would rate it higher than Jriver mediacentre.
I hope you have some ideas how to solve this, for now I am stuck to 44.1 kHz and for high res files I need Jriver.
Sytem consist of Winserver 2012r2 AO, fidelizer, Jyplay, auralic MX+ DAC. If have tRied all possible outputs from dedicated Auralic USB to JPlay, exclusive mode and non exclusive mode nothing makes Roon play hires.
If I set the onboard soundcard to on in the Bios sometimes the hires files will be downsampled either through Roon, or throug the OS audiomixer, but standard the onboard soundcard is off.

I’m able to play all my hi res files that my DAC supports.

What does roon show as your output path?

I regularly play 24/96 FLAC files. There must be something specific going on. As an experiment, you could try using something like dbpoweramp to convert them to another hi-res lossless format, and then convert them back to FLAC to see if that does the trick.

Hey @Mozeskriebel – sorry to hear you’re having problems here. We don’t have that specific DAC in our test lab, but we have other Auralic DACs that work great with Roon, and we’ve also tested with JPlay. Something else is going on here. We just need to figure out what it is.

Can you let me know what type of files you’re trying to play? Knowing the bitrate, sample rate, format, source, and anything else notable would be helpful.

So, there’s some complexity here, compared to known working setups. What I’d like to try is remove as much as you can, and then add in elements one-by-one.

So, I would start with Roon playing something very basic via exclusive mode to the DAC – use a 16/44.1 FLAC and confirm that works. Then, try a high res file, and see if that works. If it doesn’t, let me know and we’ll get some logs and take another look at this. I can also reach out to our friends at Auralic if needed.

If that does work, add the other elements of your setup, confirm what works, keep adding things and testing, and confirm where things break. I’m confident we’ll figure it out and if it’s us, of course we will fix it :smile:

Let me know how that sounds @Mozeskriebel and we’ll get this sorted soon. Thanks!

Good morning,
I succeeded one or two times to play hires files through the sanctuary usb of the Ark MX+, it seems that Roon does not negotiate well with the DAC, because if Roon succeeds in playing the hires files you hear som kind of “click” of a relais that is switched.
Most times there is an error message: “transport: playback failed due to playback parameter negotiation with the audio device”.
Other times it seems to play, but there is no sound or a hissing sound.

Hey Now,

I was getting the same error for a couple of days for all my files that I tried to play. I had to remove a audio plug-in that wasn’t playing well with Roon. It was something Sony installed for the UDA-1. You might try that angle maybe. Good luck.

Finest kind,