Roon does not recognice my Atoll DAC

I have Roon on my PC (Windows 10) core and use a laptop (Windows 10) as control. I have an USB cable from my laptop to my Atoll 200 DAC. The problem is that Roon dont identify my DAC. What should I do?

Can you give us a little more information about what you’re expecting, and what’s actually happening?

If the DAC isn’t showing up in Settings > Audio, you might try disabling all firewalls (on both machines) to confirm whether that’s related.

If that doesn’t help, let us know. Thanks!

1 Like

Thanks for quick reply. I have a 15 day trial. Aii install Roon went well. Core installed on my PC and on my laptop I installed Ronn as a controller. Enabling Tidal also worked well. My laptop I have connected with USB cable to my DAC (Atoll DAC 200). It is in turn connected to the amplifier of my HiFI system. In Root laptop In Settings / Audio connected to this PC, Atoll is not available. There is System output. Conexant Smart Audio, WASAPI. ASIO4 ALL v2, ASIO. Xmos USB Audio 2.0 ST 2003. When I try to select Xmos, I get an error message “Error loading Device Init Failed”.
I have downloaded the Atoll drivers from the manufacturer and installed on the laptop. I have also installed ASIO4 ALL driver windows and installed.
Most often when I start music in Tidal, the sound comes from laptop and not from the sound system.
I would like to have this work within 14 days of the trial period.
Grateful for help.

To compette my answer. I use Windows firewall and Emsisoft Anti-Maleware. I have tried and completly stopped both those programs but nothing changed.

@mike - is it possible to use the laptop as both endpoint and control in this scenario? With no unique endpoint I would have thought connecting the Windows 10 PC to the DAC so it can act as control and endpoint (the way I started initially) would be the way to go?

Or can you now use a Windows control as an endpoint as well, like you’ve been able to with an Android device for some time (and now with IOS devices given that they’ve finally caught up :rofl:)

@Thomas_Borjesson - there’s a bit of a learning curve with Roon but persevere as it’s worth it, and once you get the hang of it the possibilities are endless. If it takes a while to get Roon working I’d also suggest you quietly twist Mike or Danny’s arm for a bit of an extension on the trial; it took me a couple of weeks to get to the point where I couldn’t go back to anything else.

Someone from the Roon support who can help me

OK. Now I’ve got Roon to recognize my DAC. I uninstalled the driver that Atoll delivers. The problem now is that the music is heard in my speakers about 10 seconds then it disappears. What to do

Finally I got it to work. Turning off Event driven mode.

Thomas I have exactly the same problem. Can you tell me how you manage to fix it. It is not so obvious from your posts.

Best regards

Ulf Lundin (another Swede)

Hi Ulf!
I have the following setup in Roon for my Atoll DAC. In settings/Sound/Playback
Use exlusive mode Yes
Workaround drivers that misreport device capabilities No
Use event driven mode No
Max sampling rate Disabled
Max bits per sample (PCM) Disabled
DSD Playback Conv to PCM
Chanellayout 2.0
Multichanel Mix Downmix as needed

Hope that helps.


I’m auditioning the Atoll DAC 200. I noticed when Roon is run in Exclusive Mode, I get series of audio pops before music begins playing. It’s gone if I turn this feature off. Anyone have a similar experience?