Roon does not see SSD connected to Auralic Aries [Resolved]

Hi guys. All of the sudden Roon says the drive I’ve been using for months is unavailable. Connected via USB to Auralic Aries. I can see and access the drive in Windows just fine, so it is working and the Auralic is making it available on the network. I have tried uninstalling and reinstalling Roon on my Chromebook and Lap Top. No luck.


Reboot everything??

Yes sir. Rebooted the drive, Roon, Core, Auralic …

Hi @Chris_Rent ----- Thank you for the report and sharing your feedback with us, both are appreciated!

Moving forward, out of curiosity, during your troubleshooting have you tried mounting the drive directly to the core machine? I would like to try and isolate some variables here, so we can have a better sense as to where the issue could be occurring.


I will try that, although my Sonic Transporter i5 stopped communicating as well. I have had it unplugged for a couple days and will see if it boots up. Sent it back to Andrew the last time and he found that the OS was not booting up for some reason

I have the core set back up on my PC and can now at least run Tidal

Thanks for touching base with me @Chris_Rent!

In regard to the ST i5 are you able to access the web UI without issue via


Ah ha! that worked Transporter i5 back up and running and Roon is seeing the drive. Don’t know why it suddenly stopped being available via the Auralic.

1 Like

This topic was automatically closed after 25 hours. New replies are no longer allowed.