Roon doesn't keep track of what Linn DSM is playing

Under these circumstances, have you tried to access your DS via web interface by typing the IP-adress into the browser? Does it work? If not, there is indeed a standby problem.

It’s accessible in standby from any browser on the network, even after it’s been in standby overnight…
I’m not yet certain this happens overnight every time. I shall try again tonight (I’m in the UK and it’s late now, so I’ll set itup shortly).

Mick

However, one thing that may be connected is that occasionally Roon thinks the DS is in a different state than it’s actually in - ie the DS is on, but Roon shows it as in standby, and vice versa.

Mick

…and of course, this morning it was fine! Maybe I need to concentrate on this other thing of confusion over whether the DS is in standby or not.
I shall carry on…

Mick

1 Like

Is anyone still experiencing this issue? I am. Wondering if it is being addressed by the Roon team? Basically, when I start playing a playlist, my Akurate DSM gets stuck a few songs in every time. I manually advance one or two tracks on the playlist and it starts playing again. Then it will be OK for a while and then get stuck again. I have another system with Sonos stuff throughout the house and it never does it with that system. Just with the Linn Akurate DSM.

If your core is running on Windows, try to fiddle with the NIC advanced settings. Check my post in another thread:

I am not encountering your specific issue (I have a Linn Klimax DS/1), but I do encounter another issue which is perhaps related, and not device dependant.

Every now and again, items in my playlists are flagged as ‘unavailable’, and Roon skips over these to the next ‘available’ track. It appears to me that this issue may be caused by one of two things. Very occasionally, it could be as a result of source material being removed from Tidal’s catalogue, possibly because of action by publishers or music labels. However, the most common reason appears to be that Roon (or perhaps Tidal) loses the position of the album/track from its indexes with the result that the track appears not to be available, even though the album/track is actually still available within Tidal’s catalogue. Deleting the track from the playlist and re-adding it usually results in the track becoming ‘available’ again within the playlist.

I have no way of knowing if this is a Roon or a Tidal index issue. I suspect it’s caused by re-indexing processes at Tidal.

Not me any more. I moved to a NUC in the summer and have had this problem only once in seven months.

Michael

I still experience this issue from time to time. After many months without having the issue the problem started again around christmas. This time tough the appearance of the problem corresponded with strange packet-loss issues on my NAS (where the music library is stored).

On some days the issue was not there at all. On others it could be forced to go away by rebooting the Akurate DS. Sometimes I couldn’t figure out how to get rid of it.

The problem didn’t show up again for the the last week. Meanwhile my NAS is also not showing packet-loss anyore. There is a good chance that it’s gone now for a longer period of time again.

I’m gonna get myself a new NAS in the next weeks… we’ll see how things turn out…

pj

I also experience them. Don’t think a new NAS etc will fix it, I’ve had it with different server hardware.
Obviously, Roon shows no interest in fixing, or even following up.
Definitely not good.

I was hoping 1.8 would solve this issue. But not for me at least. Roon Support: Any idea when this issue with Linn losing track and getting stuck is going to be solved? Thanks.

1 Like

Problem is happening a lot more since 1.8 upgrade.

Have Roon support lost interest in this issue? It’s been with us for a long time.

I consistently have this issue as well on both Akurate DSM and Selekt. Otherwise following all setup advice / run my ethernet through switches and assigned IP addresses for the Linn devices. Sure feels like it’s a software issue that Roon ought to be able to find a fix for. I got lifetime Roon subscription + Nucleus based on Roon representations about Linn compatibility. Hasn’t really worked out quite that way.

Yes, 1.8 has made it worse if anything.

I believe that this has happened to me once, but only once - when using my Linn Klimax DS/1.

Strange that there seems to be such a discrepancy between Linn users. It doesn’t appear to be an easy issue for Roon to resolve if they can’t replicate the problem.

Haven’t had the problem since my last post in january but I’m still running 1.7.

As a Linn owner who suffered from this regularly until I replaced my core machine - is there evidence that the issue is down to Roon rather than Linn (or both)?
I wonder if any other Roon Tested gear suffers from this problem?

Michael

Don’t know whether this is down to any specific platform. I am on a NUC and just never had this issue.

For the first two months or so of my Roon usage my core was on a Synology and I remember I had it then a few times.

I use Ubiquiti Switches (behind a FritzBox), they do seem pretty fail save.

I had Roon running under Windows 10 on an HP MicroServer, and had the issue almost every day. Since last summer I’ve been using a NUC with ROCK and the problem has almost gone away. I’ve not seen it since late last year.

Michael

Moderators have removed a series of posts that were off topic and personal.

2 Likes