Roon doesn't power on Meridian when I start play[Solved-ish]

When I play over the network to my 818+DSP8000SE, the system no longer turns on. It used to. I cannot say which release introduced the error because recently I have mostly used USB.

This is 1.2 on Windows 10. One recent change: I used to have a direct connection NUC-818, but I introduced a switch. Still use static IP. I will try tomorrow without the switch.

But I think you guys have access to M gear and can test it?

Anders, I don’t think it will switch the system on when using USB zone. There is no mechanism in USB. You are expecting the same behaviour as you get with a network zone like the ID41.

I wasn’t clear. This is network play I am complaining about.

Just mentioned the reason I haven’t noticed this network failure is that I was using USB a lot. But now I went back to using network.

I tested with the same direct connect I have used before, no switch.
The same problem: Roon network play won’t turn on the Meridian gear.
When I turn it on separately (with the M remote or on the 818 front panel), play works, as well as volume control and power off from Roon. But that same power button in Roon won’t turn it on.

I just tested this. I have the same hardware as Anders. It works for me so far.

I tried:

  • Play Roon input (ID41)
  • Switch off unit (from Roon)
  • Play music to ID41 again: M system switches on.


  • Play USB input
  • Switch off unit from front panel
  • Play music to ID41 from Roon: M system switches on (with correct input).

Differences in firmware? Differences in 818 set-up? @AndersVinberg can you give me some other things to try?

I should add that in the past I have also had trouble with this, but not recently.

@brian will be able to help us trouble shoot this further.
@VirusKiller and @ncpl have comparable setups as well.

I have no issues here with ID41. It will bring the system out of standby or switch input to Aux if I press play.

I would start with a reboot of the 818 and check the cables are seated etc.

Beyond that we’ll be into checking the set up page of the ID41 to compare to known setups with no issue.

Also, let’s verify firmware versions too.

Ps…if I switch to another MSR input whilst playing then the play queue will stop as expected too. So, the comms are 2-way.

I’ve also had some occasional weirdness recently - Roon starting to play / switching my Meridian kit on when I was just browsing (internet) or using Excel / Outlook etc - but in general everything’s working as expected including the same scenarios that Nick mentions.
I’ve also found that from time to time a complete power-down of all Meridian & other kit “hasn’t done any harm”…worth a try…

The main culprit for me in a general PC user sense in when I accidentally drop into the Roon UI (e.g. when switching apps via alt-tab) and then typing something that includes the space bar. That means PLAY and will kick a system into action normally.

When on a work telecon and the big desk speakers kick off it can be a bit problematic !!!

1 Like

Dang. Had this problem last year, went away but I think it was through a Roon bug fix. If it works for everybody else I have a local problem.

Thanks, guys.