Roon doesn't see 2nd Oppo 205

I have 2 Oppo 205’s in my system on my network. I am running Roon core on a PC (although moving to a Nucleus+ soon.) Both Oppo 205’s are on the same subnet. 1 is at and the other at Under the Networked area under Settings - Audio, Roon found the one at 115 and I was able to get it going. But it only shows that one. Not the one at 125 so I can’t connect to it.

I’ve updated both Oppo’s to the latest firmware and have restarted the Roon core. Nothing changes.

I know it is on the network as I can control both of them via Oppo’s IOS app.

Can I tell Roon to look for the 2nd Oppo by entering its particular address?

Any thoughts?

Thanks, Dieter

Hello @Dieter_Moeller,

Can you please try rebooting all of your networking gear to see if that has any effect? You can’t tell Roon to look for the 2nd Oppo by IP, they are discovered automatically on the network.

How are both Oppos connected here? Are they being connected to the same switch or directly to the router? What is the model/manufacturer of your router and switch (if applicable)?


Hi Noris,

I have done a little troubleshooting which may help. I disconnected the Oppo that had been found by Roon and then connected the Oppo that has not been found by Roon to the same physical network connection. It still is not being found by Roon. But it can be found and controlled by the Oppo app.
Having that difference in Roon behavior when operating from the same physical network jack leads me to believe that it is something with the player settings that is stopping Roon from finding it.

I have double checked and both Oppo’s and they are both running the latest software updates. Is there anything in the Oppo network settings for the one that can’t be found that would stop Roon from finding it?

Thanks, Dieter

There is a setting in the Oppo 205’s setup options for something along the lines of “make this device discoverable to other devices on the network” (I am not at home right to confirm the exact language of the option in Oppo setup menu). When I was first setting up my 205 with Roon, I couldn’t get my ROCK to discover my 205 on my network until I enabled that setting in the 205

Hello @Dieter_Moeller,

I just wanted to check if you were able to try Nick’s suggestion of accessing the setup menu, I would look to see if there is a Roon Ready option and activate it if it is not active. Please let me know if you are able to locate it.


Hi Norris,

I tried everything in the Oppo’s setup screens without any success. As a last resort, I tried resetting everything to initial defaults. And that worked and now I have been able to find and use the 2nd 205.

I’m not sure what is going on there but it is working so good enough!




Hi @Dieter_Moeller,

Glad to hear that you’re up and running again after resetting the Oppo to factory settings! Hope you have a continued great Roon experience!

– Noris

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.