Roon doesn't see either Ultrarendu or Metrum Acoustics Ambre on the network


(Patrick Mensah) #1

Core Machine (Operating system/System info/Roon build number)

Core Machine Mac Mini

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Synology NAS DS 416play attached to Asus Router and Motorola Modem

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/ect.)

Metrum Acoustics Ambre (with Metrum Onyx), Sonore Ultrarendu (With Schiit Yggdrasil). Iphone

Description Of Issue

Since last weekend, Roon does not seem to see either my Metrum Ambre or my Ultrarendu as endpoints, and I wonder why. There has been some storage issues on my Synology NAS which I am currently sorting out (It got almost full through MacBook Pro Time Machine Backups, so I stopped the time Machine Backups hoping to delete some of the old backups to free up space in the NAS… However, I got lazy about it, although it has worked fine, nonetheless, until last week, when I realized my Ambre wouldn’t connect to the NAS nor get picked up by Roon. I no longer see it inside Roon as an Audio zone/endpoint, nor do I see my Ultrarendu renderer as an audio zone/endpoint in Roon.

I thought it was because of the NAS (and maybe it still is), however, the odd thing is that Roon seems to see the itunes Music files on the NAS. I can also play those files in itunes… Finally Roon on my iphone plays files that are stored on the NAS alright, so somehow, it is only the Ultrarendu, and the Metrum Ambre that Roon is no longer seeing as audio zones or endpoints. Any helpful troubleshooting instructions would be highly appreciated. Thanks.


(Dylan Caudill) #3

Hi @sahmen,

How are these devices connected to the network? Are they connected via Ethernet to the main router or are there any switches / other networking hardware involved? Can you confirm how the Mac Mini Core is connected as well?

Since experiencing this issue have you tried rebooting the Core machine and your networking hardware?

Thanks!


(Patrick Mensah) #4

All three are connected via ethernet to the router. I have not tried any rebooting the core machine or the networking hardware.


(Dylan Caudill) #5

Hi @sahmen,

I’d definitely recommend starting by rebooting the Core machine, endpoints, and your networking hardware and see if that yields any changes here.

Are you able to play to these endpoints over the network from outside of Roon?