Roon dropouts

Hello again,

I see. The customer has the same issue both with wireless and with cable, and with all the different Devialet drivers. He gets the Tidal loading slow error, as well as the Roon crashing, with a hard reset or waiting for a minute or two being the only way to get it up and running again. The only thing I actually can try based on your information, is to get a 100mpbs unmanaged switch to put in front of the Devialet. Hope it works! Thanks for the tip.

Hi @Christian_Fredrik_St,

You mentioned this:

Can you please explain this behavior further? We are aware of the issue surrounding Devialet playback but Roon should not be crashing completely. Or are you referring to this “crashing” as the Devialet zone not working?

– Noris

@Christian_Fredrik_St With my Devialet Expert 220 Pro, and the help of people such as @mikeb, I’ve been able to successfully run Roon/Tidal either by wireless or by using a 100Mpbs switch. No go with a gigabit switch. On the 100Mbps switch that I purchased, it recommended no higher than a Cat5e cable. So be sure to look at the specs on the switch for cabling.

Hello Noris.

No, the customer looses connection to the Roon. And needs to wait a few minutes before it appears again, or if impatient, do a physical reset.

I see, what is your configuration with wireless?

It’s pretty easy. Just go to the configurator on the Devialet website and activate the wireless connection. You input your SSID and password and download the configuration to the SD card, which is then activated on the device. Importantly, you must not have the Devialet connected by Ethernet for wireless to work.

Hi @Christian_Fredrik_St,

This does not seem like typical behavior that you would expect to happen. If you would like to toubleshoot this aspect further, can you provide some additional information here?

  • How often does this occur?

  • Does it only occur on some Roon Remotes and not others?

  • Has the Nucleus been updated to the latest firmware and software version? You can check the Web UI for this info and the latest version should be Roon OS build 174 and Roon Server build 416.

  • It seems like you have a fairly complicated network chain here, if you temporarily simplify the network chain to Roon Core + Roon Remote connected directly to the router or to the first un-managed switch in the chain, does this behavior still occur?

  • As for specific IGMP/Multicast settings, we have a few for various routers listed in our Networking Best Practices guide. Although I don’t believe that your specific models are listed there, it is still a good place to check to see what specific settings other networks have to ensure proper operation from within Roon as these may be applicable to this customer’s setup.

Thanks,
Noris

Hello Noris,

It happens on different Nucleuses (I’ve tried several),
I am pretty sure the unit has the latest update (need to check),
I’ve tried to connect the Nucleus to different parts of the network as mentioned earlier, and since all other devices on the network is working properly, I can’t see why the product has these errors occurring.

I’ll read up on the “networking best practices”, maybe something makes sense.

Nuclei…?

1 Like

Hehe, sorry. As mentioned earlier I’ve tried several different Nucleus products, both the Nucleus and the Nucleus +.

Hi @Christian_Fredrik_St,

Can you let me know if the Nucleus Web UI is still accessible when the issue occurs? Are you still able to ping it or does that not work as well?

2 posts were merged into an existing topic: Audio file loading slowly since Devialet RAAT