Roon either Not Booting up on my iMac, or when it boots up it Can't Find My Audio Devices and not connecting to Tidal

Core Machine

iMac Late 2012 running Catalina 8GB RAM

Network Details

Netgear Orbi wifi

Audio Devices

Mytek Brooklyn DAC+ (but I don’t think this is the problem because Roon does not even list my iMac Core as a listening device)

Library Size

Around 2000 tracks on Apple iTunes

Description of Issue

Roon worked perfectly on my iMac for several years. But after the recent update to Version 1.8, Roon either gets stuck trying to boot up and never boots up, or, if it boots up, it shows an error that it could not connect to Tidal, even though I’m logged into Tidal. Also, when it does boot up, Roon does not recognize my Audio Devices, including not even showing the iMac Core as an audio device.

Try connecting direct to your router via wired LAN connection.

Apologies for the delay, @Greg_Evans! Our team’s queue is longer than typical at the moment, but we’re working to get back to everyone as quickly as we can.

If you’re still seeing issues, would you please use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service)?


I’m also having a similar issue.

Am on ROON 1.80 (version 795)

Have Mac OS 11.14
Have Eero Network.
MacPro (2013) connected to Nucleus+, BlueSound Vault and DCS Bartok via Ethernet Bridge (wifi disabled) The Ethernet Bridge is connected by wire to the Eero base station. Core is running on the Nucleus+ and the MacPro is running Roon Remote. Both are 1.8/Build 795

Roon has been working well for over a year in this configuration and then poof, Roon is FUBAR. Whenever I turn it on, it asks for my File locations, then asks for my Tidal and Qobuz details and then takes me to a page which says "Unexpected Error Loading Album. Please try again later (NotAvailable)

Below that, at the bottom of the Roon application window it says No Audio Devices Found above a purple button labeled, Manage Audio Devices. At that point, clicking the button does nothing and the devices remain unfound. Have same error on my iPhone when I connect via Wi-Fi

So far I have rebooted all devices several times and have modified my Firewall to give Roon access to incoming signals. Navigated to the RoonServer folder on the Nucleus+ and changed the RAATS folder to force it to create a new RAATS folder.

Not sure what else to try.

Thanks in advance. I did search but there were no exact matches for my issues. This one seemed closest.

So here’s the solution that worked for me.

I went in my browser to the IP address of the Roon Nucleus+ Core and turned it off. Then I navigated to the Nucleus+ in Finder (G0/connect to server/Guest) and then renamed my RoonServer folder. Rebooted everything and my Library and Devices have re-appeared.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.