Roon Extension: Deep Harmony - rich feature set for Logitech Harmony


(Larry Post) #243

Unfortunately, I had to power off and on my extension host. Roon discovers it but says configuration is required, and the ext reports no hubs found. My hub is functioning normally…Roon is too, only the host that runs the Docker container was rebooted.

Odd.


(simon arnold) #244

I’d imagine the dockers adopted a different IP after the reboot so the extension will need authorising agsinm after that it should pick up your old settings. Did on mine when this has happened. Maybe safer to try and fix the IP of the docker on the Qnap to stop it from happening again.


(Larry Post) #245

I checked and it’s got the same IP. I’ve removed the authorization and reenabled and still it reports can’t find hub. I’ve rebooted hub and confirmed it’s working. I’ve restarted Roon service as well.

I’m away for a few hours, perhaps it will sort itself whilst I’m out.


(simon arnold) #246

It’s does sometimes need to eat until it discovers the hub. Sounds like it did not save any settings on you Nas if it’s completely reset.


(Adam Goodfellow) #247

It may be worth cycling the hub - sometimes the hub can get into a state where it refuses to accept any connections from controller devices over wifi because it thinks the maximum number of connections (6) are already in use.


(Larry Post) #248

Thanks, I’ve tried that…any other suggestions? I tried full reset, Roon discovers the extension right away but no hub found.


(Adam Goodfellow) #249

Can you extra logs from the extension and send them to me?

If possible, after doing the following:
Settings -> Tools, change log level to All and Save.
Restart the extension / docker container
Make sure the extension is paired with Roon.

Leave for a couple of minutes.

Try opening Settings again and see if a Hub appears after a few seconds.
Then Settings -> Tools, copy log URL into browser and email me the resulting zip file. (I’ll PM you my email
address).

Thanks

Adam


(Larry Post) #250

You bet, on the way…thank you much.