Roon fails to load

Core Machine (Operating system/System info/Roon build number)

W10 laptop i5-3220M CPU @2.6 GHz
8.00 GB RAM

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Synology DS115 NAS 3TB WA Red
Zyxcel AMG1302 Router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Cambridge Audio 851N Roon Ready streamer connected by ethernet

Description Of Issue

Roon regularly fails to load on laptop. Last 3 Days it has not loaded at all whether wifi or ethernet,
Have tried with no browser running and no other apps running

Hi @Kevin_Souter,

When you say Roon isn’t loading, what happens? Do you receive an error? Have you tried rebooting?

Yes I have tried rebooting, I have tried rebooting and not opening any browsers, wating 5 minutes then trying to load Roon (Artwork also fails to load)

@dylan Worked yesterday, logged in second go and stable all day.
Today Roon failed to load.
Tried at least 10 times, laptop connected by ethernet,
Task manager showing 1% of CPU activity and 20% of memory being used when I start Roon.
Free trial ending soon, doubt very much that I will be signing up

Hi @Kevin_Souter,

Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link? We’ll take a look at what’s going on here.


Hi @dylan
Dropbox link sent.
Thank you for looking at this :grinning:

I replied to your email and it bounced.
Do you want me to post the dropbox link here?

Hi @Kevin_Souter,

Yes, can you please share a link here? If you don’t want to post the link publicly you can share it in a Private Message here on the site as well.

@dylan I have sent the link via PM

@dylan More info sent by PM a couple of days ago

Link to event logs sent by PM

Not had a response for 14 days
Still have the same problem

2 ideas.
Have you added roon to the Windows firewall.
Have you got the latest graphics driver on the laptop, not the windows update version but from the manufacturer.

Hi @ged_hickman1
Thanks for your post.
Roon was already added to the firewall but I checked the graphics driver,
As you suggested Windows said it was the latest one but when I checked on the Intel site there was an update.
I have installed the update and it seems to have solved the problem!
I have closed Roon and restarted 5 times now and it has worked every time.
Going to check over the next few days that this is now stable but thank you so much for your suggestion. :+1:
It does make me wonder why Roon support didn’t check this first before having me send event logs etc.

Many thanks once again :grinning:

They have hundreds of tickets to look after. I only reply to the ones I might be able to help :slight_smile:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.