Roon fails to recognise DAC driver

#1

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
The setup is simply … Mirus DAC to amp single zone.

This setup has worked flawlly for two years. I moved and re-setup system and now Roon wil not find DAC driver.

(Dylan Caudill) #3

Hi @Douglas,

Can you describe your setup a bit here? What kind of Core machine are you using?

If you disable the firewall on the Core temporarily is there any change?

#4

the setup is win 10 and is on a ithe machine is connected to internet so you can log on to it. the dac is aMirus

#5

the dac driver show up but when selected give error messasage thatt roon can not find it

#6

going to luch 2 hour delay i would like to login to my machine

#7

back from luch any body out there to help

(Ged) #8

Do you mean you have moved house and the set up no longer works. This is a new network set up?

#9

if you can tell me when you will be able to work with me I can be ready

(Dylan Caudill) #10

Hi @Douglas,

You mentioned that you moved and it’s only after the move that you’re experiencing this — Is everything set up exactly the same at the new location?

Can you share a screenshot of the error message you’re receiving?

Just to verify, did you try disabling the firewall on your Core as mentioned above? Did that change anything?