Roon gui not displaing text

Core Machine (Operating system/System info/Roon build number)

HP Laptop 64 bit OS
Windows 10 Home latest version
Roon v1.8 build 783

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Description Of Issue

After installing on HP laptop (HP Envy x360) the program doesn’t load any text, just graphical elements. Everything else works as intended (or I think so, i wasn’t able to use it with text loading). It seems like the problem with radeon graphics from year ago (i have AMD Ryzen 5 2500U with Radeon Vega mobile GFX), but i haven’t seen any new topics addresing this problem. I have made sure i’m on the latest version of windows, reinstalled grapihic drivers, reinstalled roon several times, both 32 and 64 bit versions, tried to run it as admin, tried to disable antivirus. Nothing seems to do anything.

Hey @Tomasz_Zielinski,

A belated welcome to the Roon community :wave:

I appreciate you sharing the details of the issue you’ve ran into, as well as mentioning all the troubleshooting steps you’ve already tried: thank you.

I want to take a moment to apologize for the delay in replying. Our response times are much longer than we’d want… :pleading_face:

I was wondering, since it’s been quite a while, are you still seeing this? Is it happening for all the views in Roon?

Yup, the problem is still there. I can’t say for sure if it’s happening for all the views, since I’m not very familiar with the program yet, but i have yet to see any view that loads properly. I have tried changing the language (which did nothing since there isn’t any text) and attempted turning dark theme on, but wasn’t able to navigate the settings.

Hey @Tomasz_Zielinski,

Thanks so much for following up and letting us know the other steps you’ve tried - we appreciate the effort you put in.

One thing that you could try is disable the 30-bit color on Windows as explained by one of our engineers here:

Please, keep me posted if you can :pray:

This topic was automatically closed after 17 hours. New replies are no longer allowed.