Roon has little information

Roon Core Machine

Windows 10 Laptop, Core i3, 16 GB RAM (works fine)

Networking Gear & Setup Details

Ethernet, router is Asus AC-RT-87U

Connected Audio Devices

Project Stream Box Digital

Number of Tracks in Library


Description of Issue

My setup, as described above, worked fine with the trial version of Roon last year. Now, however, after licensing Roon, I have very little information in/from the Roon database. If I look at an album that is a famous old classic, say Miles Davis’s Kind of Blue, all I see is my own album picture, and that the primary artist is Miles Davis. Nothing else. This worked much better with the trial version!

How long has it been since you reinstalled Roon? It can take some time to analyze your files and add all the Roon metadata. If it’s recently then just give it a while. If it’s already been a few days then check your import settings under settings/library and make sure that prefer Roon is selected for most options.

Well, a week ago, that’s true. But with the trial version last year this was much quicker. “Prefer Roon” was already activated for all items.

I think it should only take hours and not days so not sure what is going on. I assume you have already tried the obvious reboot of the core machine. Since you have no history to worry about you could also try a complete uninstall and then re-install of Roon. That sometimes seem to help with various problems.

If none of that works then I’m out of ideas, sorry.

Thanks Phil, that seems to have worked. The restart didn’t make any difference, nor did my attempts to edit the Windows network permissions, but the complete deinstallation, including database and settings, did the trick. On reinstall I left all settings at default, and now it works. Well done!

1 Like

Great glad this sorted things out for you. Computers are strange beasts sometimes.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.