Roon has lost control with sonos

Roon Core Machine:

Windows PC
Windows 10 Pro, 22H2
Intel(R) Core™ i7-7700 CPU @ 3.60GHz 3.60 GHz, 64-Bit

Networking Gear & Setup Details

Fritzbox 7590

Connected Audio Devices

SONOS, S1, 11.5 (Build 571231030)

Number of Tracks in Library

20.000 tracks

Description of Issue

Since yesterday, the selected music starts very late, then runs normally and after a few seconds it sounds like it is played twice with delay. It also comes the message: Roon has lost control about the devices or something like this.

Hello @Jurgen_Biermann ,

Apologies for the delayed response here. Are you still seeing this issue at the present moment? Have you attempted a reboot of your Roon Core, networking gear, and Sonos devices yet? Is the issue the same if you try to use Airplay to your Sonos zones? Please, do let us know at your earliest convenience, thanks!

Hello,

yes I restarted everything, rebooted the CORE, decoupled audio devices, turned off firewall etc, the problem still exists: delayed to no control over Roon. Haven’t tried anything with AirPlay yet, have a PC, but control from Roon to output device TV works. So it can not be the PC / Windows or basically the network.

Have also tried with Sonos to solve the problem, but there there is no know, no experience and support.

Hi,
Tried this with Airplay: SONSO does not find any output devices via Airplay.
I can’t connect an Apple TV via Roon because it requires a password, which doesn’t exist.
Best Regards

Hi @Jurgen_Biermann ,

On the Apple TV, if you go to Settings > AirPlay and click on Airplay Everyone, you will see Security below. This might show Require Code First Time Only but should be changed to a Password.

I think there is a lot of confusion here:

I can access my TV directly through ROON, but I can’t access Apple TV and I can’t access SONOS speakers.

I can’t access Apple TV with SONOS either.

The settings in the Apple TV were already as desired: for everyone access without PW.

I don’t even care about the Apple TV, the only thing that is my real problem is the lack of access to SONOS speakers from ROON.

I have the same problem. As of yesterday Roon won’t operate any of my Sonos 1 players, all were previously fine. All still are fine when controlled via the Sonos app accessing my stored files plus qobuz.

I have now finally given up dealing with this proprietary bubble SONOS and switched to Bluesound. Everything works here.

The SONOS support was not even aware of the term ROON. :roll_eyes: