Roon installs but won't run

I had installed Roon on my work laptop and it was working fine, except that I found that I had to run it as administrator; I got an ‘Access Denied’ message when I tried to run it as my own user, even that user is an admin on the laptop. Recently, I found that I couldn’t run Roon as administrator, either. Again, I was getting access denied messages when I attempted to run it, even as administrator.

I uninstalled and reinstalled the app, with no luck; it appears to install correctly, but when it said that it was starting Roon, nothing happened. If I tried to manually run Roon, either as my user or as administrator, it gave ‘access denied’ messages. Access denied messages usually indicate permissions issues, so I played with ownership of the files and giving my user full access, but this didn’t help. I tried deleting the folder that Roon installs in, clearing the registry of all references to Roon, and then reinstalling, but I’m still getting access denied messages.

Any thoughts on getting this installation to work would be much appreciated…


Hey @shelsgreen – can you let me know what OS version you’re running?

Hi Mike - I’m running Windows 7 Pro.

Oh, one more thing… the message that I get when I try to run Roon, either as my user or as Administrator is this:
“Windows can not access the specified device, path or file. You may not have the appropriate permissions to access the item.” (I’d said that I got ‘Access Denied’ messages, but that was inaccurate.)

Thanks for the info @shelsgreen – I’m not 100% clear on how your user settings were configured when you installed Roon and when you subsequently tried to run it, but I suspect you may be trying something we don’t support.

To be clear, Roon (and all related databases, settings, etc) install on Windows on a per user basis. So if you install as User1, you will have to be signed in as User1 to run the app. If User2 wants to run Roon on the same PC, they will need to install separately.

Note that multiple users in the same household can run Roon on multiple devices. One PC would be set up as the core, with all other devices set up as remotes.

Let me know if that clears things up for you, or if I’ve misunderstood your issue. Thanks!