Roon internal clock not synchronized? ... and... scheduled backup failed?

Core Machine (Operating system/System info/Roon build number)
Roon ROCK / NUC8i3 / Serial #1C697A03FBE1

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

ADSL flat / modem router Fritz 3272

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

I’m having problems with automatic backup, scheduled every 4 days at 3 in the night I got a message of “backup failed”… the backup folder is inside an ssd attached to the Fritz that operate also as NAS, the first backup was ok and Roon create a folder inside the NAS called RoonBackups… I changed the timing from 3 a.m. to 9 a.m. and tryied forcing a backup now, without success, I checked the address of the backup trying to point both just the main folder and the folder created by Roon without success

I noticed a strange thing…

but the time in the computer is 19,39… could the problem come from this? and, why Rock doesn’t get the time from Internet?

thks in advance

IIRC ROCK and Nucleus both use UTC…so I might assume from this that your are in a UTC+2 time zone??

I live in Milan (Italy) that is GMT+2 (

could this be the reason of failed automatic backup?

Most frequent reasons for failed automatic backups are:

  • Roon is playing some music at the scheduled backup time
  • The backup location isn’t available at the scheduled backup time
    (Share host in sleep/power-save mode or turned off)

Hi @Paolo_C,

As @wizardofoz noted, ROCK uses UTC as a time, but to answer your question, no the time wouldn’t cause issues with starting the backup. We are aware of an issue where the “Last successful backup” or “Backup failed” message being displayed in the wrong timezone and we have a ticket with the dev team regarding this issue, but it shouldn’t cause your backup to fail outright.

It sounds like you are using your router as an SMB network share location. Can you check to see if you are still able to access this share location via other PCs on the network?

If you have a Windows PC, you can open Windows Explorer and type the share location into the address bar \\\PAPERINO and see if it works. If you have a Mac PC, you can use Mac’s Connect to Server.

I would focus on the reasons @BlackJack listed, are any of these applicable in your case?

Hi Noris,

I can reach the folder from Windows Explorer (and go inside)

and from inside Roon (and navigate inside the folder)

but not typing in the address bar the address \\\PAPERINO

I tryied, at the beginning, with backup scheduled at 2 in the night and then, later after the alarm, at 9 in the morning, I’m sure nobody was using Roon at that time and the modem-router was fully functioning (no power-save mode active) … I tryied again few minutes ago, forcing a backup, with the same failed result… then I added a new usb memory right at one of the free usb port in the NUC and it worked perfectly

I don’t undertsand why/how the firts backup worked flawless (creting the folder by itself) and later, without touching anything, failed using the same target folder

@noris mistyped the address. You’ve typed
\\\PAPERINO It should be:

Hi @Paolo_C,

Apologies for the typo as @Geoff_Coupe noted, it should be \\\PAPERINO and not \\\PAPERINO.

Hosting an SMB share through your router may be a bit more unreliable, so if you can leave the backup drive connected directly to the NUC, this would provide a more stable experience in my opinion.

Hi Noris, my mistake too… I should have seen the writing error by myself … okay, I still do not understand why in the early stages everything went well and now it does not work but … important is to have a reliable backup, I will use the USB key in the NUC :wink: … thanks for the support

question: the warning that still appears in Roon of failed bachup will go alone to disappear or do I have to do something?

Hi @Paolo_C,

You can remove a scheduled backup by clicking on Scheduled Backups -> View -> 3-dot drop down menu next to PAPARINO -> Edit -> Delete.

If you have the USB drive up and running you can also just specify the backup location on the Edit Scheduled Backup menu instead of deleting it.

That message will appear as long as you have the scheduled backup set and the PAPARINO share is not accessible.

Hi Nortis,

ok, I just deleted the original folder and using that one in the usb memory in the NUC… when I will have time I will try to understand why that in the NAS is not working anymore (even creating a new one and forcing the backup… mah)

anyway, thanks for help :wink:

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.