Roon is not showing any audio devices

Dear Roon Support

I cannot see any Audio Devices on Roon. I run Roon Core on iMac for the past year or so and I can select either system output to play music directly from the Mac or via Linn DSM in another room. I also use Roon remote on an iPad to stream either from music library on the iMac or stream via Qobuz or Tidal. Roon is not showing any audio devices and says ‘No audio devices found’. Clicking on ‘Manage Audio devices’ results in a blank page so there seems to be nothing to configure.

I have tried restarting everything and still get the same message.The Linn streamer is running with no problem using the Linn app, and the iMAC plays sound normally directly from the Qobuz website so ts a problem with Roon. Please help!


Sky internet Network Details
Sky Router with ethernet connection to iMac and Linn Majik DSM/3
Roon Core on iMAC 27inch 2019 3.7 GHz 6-core Intel Core i5 connected to router via ethernet
macOS Big Sur v11.3.1

Audio Devices
iMAC using system output
Linn Majik DSM/3 connected via ethernet to route
iPad used as remote with Linn Majik DSM

Description of Issue
See above - no audio devices found - nothing appears on page ‘manage audio devices’
Rebooted PC, Linn DSM, iPad

Did you reboot your network?

Yes - I rebooted everything

I only asked as it was not listed under what you rebooted.

Specifically the router is what Daniel is hinting at here I believe.
It has been the culprit on many similar issues in the past.

Also when you the router let it start and get internet connection before starting the rest.

In summer I shut down everything every night in case of lightening storm. If I just switch on everything often Roon won’t start so …

Switch on Modem / Router >
Brew Tea>
Wait For Blue Light>
Start Core PC >
Brew More Tea until Roon has started and shows a static page >
Start End Points

I like Tea you could substitute coffee :rofl:

It may help

1 Like

Thank you Mike

I did pretty much what you said and it has worked now. (and I chose tea!)


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.