Roon issues on Fiio M11

Core Machine (Operating system/System info/Roon build number)

I’m running the latest version of Roon on MacOS

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

WiFi using Netgear Orbi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Fiio M11

Description Of Issue

I’m trying to use Roon on my Fiio M11 DAP and have a couple questions:

1 - Regardless of what settings I choose or whether I disable DSP I can’t seem to get the playback to NOT do a 24 to 64 bit depth conversion and I can’t get the playback to NOT do a sample rate conversion from say 96khz to 44.1khz even though I know the DACs in the M11 are capable of high resolution playback

2 - Do we know if there’s anything I can enable to get the physical buttons on the M11 to control plackback?

Nobody? Is there another way to contact Roon, or should I direct these questions to FIIO?

If the M11 is not compatible with Roon do we know of a DAP that is?

Hi @Danny_Scarbrough,

Please see this thread:

Do the physical buttons work at all? For example when the Roon app is open and playing to the M11 zone?

The buttons work with other music software but not with Roon, whether or not the player is open and on screen

Hi @Danny_Scarbrough,

I checked with the team on this, we ship a standard Android App for Roon and we’ve confirmed that the side buttons work on other Android devices as expected with Roon. We suggest you reach out to Fiio to investigate this further, thanks!

From the other thread it is my understanding that you guys have a FIIO player in house, are you able to test? Can you also confirm that there’s nothing I need to enable in Roon to make the buttons work?

Hi @Danny_Scarbrough,

No, you shouldn’t need to do anything in Roon.

Let me check with the hardware team on this one.

Hi @Danny_Scarbrough,

Thanks for your patience while I checked with the team on this one. There is a setting you need to change on Fiio itself to get the side-buttons to work, this setting is on the device under: Settings -> Audio -> Bottom -> Adjustable Volume at LO. Let me know if that resolves the issue!