Roon keeps asking to unauthorize installation I don't have

Core Machine (Operating system/System info/Roon build number)

Audiolinux headless version 2. Roon build number is 1.7(511)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Router of my internet provider KPN, seems to be a ZTE . The computer is connected directly to it and bridging to an Metrum Acousitcs Ambre

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Metrum Ambre music server. I run only RoonServer Core on the computer

Description Of Issue

After every restart or reboot I am asked to log in. (that isn’t normal behaviour isn’t it?) When I give my credentials it tells me that I all ready authorized an installation. That installation has the same name as my current installation. When I push the button 'unauthorize all is well.
After a restart same happens again. What I allready tried:

  1. I backed up my database
  2. I uninstalled RoonServer through the menu in audiolinux
  3. I removed /var/roon/ and everything under it.
  4. After reboot I made a fresh installation using yay. The install was succesful
  5. I rebooted. enabled Roonserver in the audiolinux menu
  6. I logged into Roon and only choose Qobuz and my audiozone.
  7. After rebooting the problem occured again.
  8. Piero gave me the tips to remove the uniqueid in RoonServer aswel as in RAATSever.
  9. After reboot and logging in the problem stays
    BTW: when I unauthorize Roon is running perfectly, so the problem small, more annoying.
    See screenshot

Seems you’re running a non-standard network configuration on your core. Maybe a virtual network device is used to communicate, changing its MAC-address on every reboot? Does the system behave normally when you use a standard network configuration instead? See also:


Thanks BlackJack,
My computer has two networkcards, I use a bridge to connect to the ambre. But I took your advice and connected the ambre straigth to the router and not to the computerbridge. Problem seems to be solved!!
Of course I am a bit puzzled why the bridge doesn’t function properly in this respect.

I also notice that the computer is configured with a fixed ip. The ambre too, but that was done in the home Router and not in the ambre itself. I changed that too.

The guru spots again.

1 Like

It sure was a one hit recommendation.:slightly_smiling_face:

AFAIK, this should not be needed. A change of the IP-address of a bridge device will interrupt playback and might lead to it listed twice under Settings|Audio until you reboot your Core but will also do no harm otherwise.

I don’t know Audiolinux and it’s user interface. You might want to take the information from here and ask Audiolinux support about it.

Thank you. That is exactly what I did…

The crystal ball I use for fortune telling provides some great insight on occasions but often it’s hard to see anything at all. :wink:

Happy holidays to all.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.