Roon locks at first installation


A just downloaded Roon on an iMac 27 (Late 2013) IOS 10.13.6 (17G65) for a free trial.

At first it was impossible to start the program. I then deleted it at downloaded again. Now I can start Roon but when I come to the menu “Roon+Tidal” the program locks and the little rainbow circle starts to rotate. I have to make a forced stop of Roon. If I restart Roon the same happens. I have also closed down and restarted the iMac; no difference. I also logged out from my Tidal (HiFi+ Master) program; no difference. I can’t complete the initial installation of the program.

Tomas Odebrant

Thanks for reaching out, @Tomas_Odebrant, and apologies for the difficulties here!

In the installation guide there is a section on Installation errors on OS X. Can you try giving those steps a go and let us know if you’re still having issues?


I tried this:
"Then, just copy this command (CMD+C) and then paste it into the terminal window (CMD+V):

sudo chown $(whoami) ~ ~/Library; chmod u+rwx ~/ ~/Library

At this point you’ll be asked to type in your password – note that you may not see anything as you type. That’s expected, so just type the password correctly, hit enter, and you’re done!"

but when i typed my password for Roon it just said “Sorry, try again”. Only three attempts were allowed. I used my Apple-ID password with the same result. Roon can still not be installed and stops at “Roon+ Tidal” menu. If I wait a minute in the menu before that it stops there already.

Hey @Tomas_Odebrant,

The password you’ll want to use here is the password that you’d use to login to your account on the Mac, which may not be the same as your Apple ID password. Can you try giving this a go once more and let us know if you continue seeing these issues?


OK. Now I can change Terminal. When I start Roon now it just reach the first menu “Add your music” and after a few seconds it ends and the OS says “Roon ended unexpectedly” (but in Swedish: “Roon avslutades oväntat”).

Thanks for the info, @Tomas_Odebrant, and apologies for the continued difficulties here.

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

Thank you,

Just tried to start and the program was"ended unexpectedly" after approx 10 sec. The time was

Saturday August 18, 01:18 Central European Daylight Saving Time.

Tomas O

Hey @Tomas_Odebrant,

I wanted to reach out because I’ve been keeping an eye on our servers, waiting for the aforementioned diagnostics report.

For some reason it is not reaching our servers, even after I tried re-enabling diagnostics on your account. I also ran a quick test and I was able to submit a similar report from my setup here, so something else is going on.

So we can move forward, I was hoping for now you could use the directions found here and send us over a set of logs using a shared Dropbox link. We will need logs from your Core machine.

Thank you,