Roon loses connection to Qobuz and needs a reset

Roon Core Machine

Synology DS720 running DSM 7
Roon 1.8 build 1021

Networking Gear & Setup Details

Wired gigabit ethernet

Connected Audio Devices

Lyngdorf TDAI-1120
Google Pixel 5

Number of Tracks in Library

179 albums, not many tracks

Description of Issue

After not using Roon for a few days, it seemed to have lost connection to Qobuz. It also could not reconnect to Qobuz. I tried to stream Qobuz to the Lyngdorf or the Pixel 5 but there was no sound. The Signal Path indicator was not lit at all, so nothing was streamed.

I even tried to remove Qobuz under Settings/Services and log in again. However, the login screen just hangs there.

I was able to use Roon to stream local library tracks to the Lyngdorf.

Roon was able to reconnect to Qobuz after I restarted the Roon service on the Synology.

Hey @Peter_Ho2,

Thanks for taking the time to write in! After reviewing your account, I see you’ve been able to access your Qobuz account recently. Please let me know if you’re still experiencing issues here :+1:

Hi, I was able to reconnect after restarting Roon server. It happened twice in the past few weeks. I was wondering if it was caused by a recent update.

Anyway, thanks for checking.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.