Roon malfunction

Core Machine (Operating system/System info/Roon build number)

TEXT GOES HERE I am having a problem with Roon where my music files play for about ten seconds and then start skipping and then the next song starts playing. I cannot believe this has anything to do with read write speed. I have an I9-9900k Intel core cpu on a ROG Maximus XI Hero motherboard. I am connected to a Cambridge Azur 851N by way of USB 3.0. I do not have the problem with Amazon Music HD Tune Pat, MusicBee, or ITunes.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

TEXT GOES HERE

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

TEXT GOES HERE

Description Of Issue

TEXT GOES HERE

I believe the support team will need more details. Information about your network setup. How is your host machine connected to the router, Ethernet, Wireless.

I am hooked up to the network via Ethernet cable.

The Speedtest reports over 300Mbs.

I am using two sata ssd 2 terabyte hard drives that deliver over 500MBs

Curious, trying to think of something. Not sure about your configuration. You mentioned 2 SATA SSDs, is the Roon software and database on the same drive as you music files or separate?

What is are you running?

Windows 10

how do i get to these settings? convert to PCM

Does that mean you are not using your network

PC direct to CA 851 ? Or Ethernet to 851

Have you got the latest firmware on the 851? It became Roon Ready 2 updates ago

Hi @Charles_Weston,

Does this issue only impact the Cambridge zone? If you try to output to “System Output” zone as a test, do you noticed any issues there?

It does not affect system output.

PC to Cambridge Audio 851N

Yes I have the latest Cambridge audio firmware update.

Hi @Charles_Weston,

What does your Signal Path look like when you stream to the Cambrige? Can you share a screenshot? Have you tried a different USB cable / USB port yet? Does the issue impact both local and streaming content?

I have found that I can play through the airplay to my Cambridge audio device without skips but not through a wired connection that I am aware of. I have tried both USB and audio optical.

I will try to do a screenshot but I am packing for a trip right now. I will return on Friday.

1 Like

This may have nothing to do with the problem you’re having but I recall some issues using USB 3.0 cables. I believe in one case a driver update helped and I know of one that was resolved by replacing the USB 3.0 cable with a USB 2.0 cable. Of course that has nothing to do with optical.

Have you installed the CA USB class 2 Windows Driver, it’s a download from CA

It enables full 192/24 hd. You need to set the 851 to Class 2 as well

Just a thought

That’s interesting. Thanks, I will try that Friday when I get home. I have both 2.0 and 3.0 ports.Now that I think about it. I think the 851N uses a 2.0 port input.

1 Like