Roon music sporadically has gaps in song playback -FIXED see note at bottom of post

*Core Machine (Operating system/System info/Roon buil number)
Sonictransporter . Roon build 764. iPad Roon build 764.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet hookup. ISP speed is 500.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Lumin T2

Description Of Issue

Sporadically songs will seemingly glitch and no sound is produced for about a second, and then playback resumes. Very annoying and not able to repeat on demand. Streaming from Tidal in all formats and MQA inclusive.

Been going on since 3/5

So tonight 3/11 happened at least 4 times via stream from Tidal. 44/16 and MQA…super frustrating here…

FIXED - Happy to report that after all the support received and all of the different network configurations I tried, it helped to identify that I had an Ethernet wire wall plate in a remote room in the house that was incorrectly wired since the home was built 16 years ago. I tested all the network distribution boards in the media panel, patch cables, lines etc. and found that it was on the wall plate end. New wall plate, and problem has been solved.

Please set router DNS to then reboot all devices on the whole network.

Please set MQA Capabilities to Renderer Only.

If Tidal does not stream reliably enough for you, try Qobuz. (And vice-versa.)

Thanks for this information. Will try this approach with the DNS.

Note that the issue has been seen with FLAC and MQA.

If changing the MQA settings, will this effect the sonic performance and/or presentation to the listener? The Lumin T2 has only been in my system since 3/4, and was purchased based on reputation and ability to perform full access to MQA.

Note I have been streaming Tidal for years without issue, so changing this service I do not consider an option.

Using Orbi Mesh router. DNS already was So I tried streaming from Qobuz with no issues. Switched to Tidal, 30 seconds into the first song, the dropout shows up.

Closed Roon, and ran Tidal through the Lumin app with no issues…

Any other thoughts?

Side note everything has been power cycled off and restarted as well.

Some users found it to sound slightly better.

Are both Roon Core and Lumin connected to the main router without going through WiFi? Please describe your network and specifically which part is WiFi.

For testing, please see if you can move the Lumin to a place where the data path from internet to Roon Core to Lumin is completely wired, not going through WiFi.

Entire music path is wired Ethernet. No WiFi.

Speed of internet download is 500mbps.

When you said you were streaming Tidal for years, was it through Roon?

When have you started streaming Tidal through Roon?

Was there a time you streamed Tidal successfully through Roon before your purchase the T2?

Do you have another audio device that you can use to test Tidal through Roon but not to T2?

Yes Roon and Tidal worked for years…Auralic Vega and Aries combination. I can hook it up and see if it eliminates the issue. Side note it will only be FLAC as the DAC does not do MQA. Will try on Saturday.


Make sure you set both Lumin and Auralic to Renderer Only, and play to a single zone only.

You can always stream Tidal MQA regardless of whether the DAC is MQA or not. Just that the SQ from MQA rendering will be present on T2 but not Auralic.

Tried the MQA as render only setting with the T2. The problem still persists with MQA playback. Listens to FLAC with the T2 and the problem still persists.

Next step for me is to swap in the Auralic units.

Note my uncle has the exact same setup as I do, with Small Green Computer and Lumin T2 and he has 0 issues. Only difference is ISP…

Swapped out the Lumin for the Auralic Aries / Vega combo. Connected together via usb. Ethernet connection to network.

Roon and Tidal performed flawlessly all afternoon with no dropouts.

Tried wireless with same results.


Please try Roon playback of local MQA files to T2, from:

Do I download these and play from local hard drive via Roon? Or another way to point Roon to these.


Yes, please test this.

Downloaded 16 songs in MQA Stereo format. Placed in local hard drive and made a playlist in Roon for these specific files…

All played fine with no issue.


Also some great performances in that list :+1:

Changed back to Roon radio with Tidal and problem is back in a FLAC file It’s a dream from the Wallflowers. 44.1/16

I will send an experimental firmware to you in PM.


Since the thread was closed before it could be updated with the real solution: The experimental firmware did not help, but after the OP traced a network fault to the network jack in the wall, he replaced the wall jack and the problem is solved.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.

Hey @Todd_Strockoz,

Welcome back to the Roon community :wave:

While I am very sorry we didn’t get back to you in time (as you may have discovered we have a bit of a backlog since the Roon 1.8 release), it was so great to see the collaboration in community. Thank you @wklie for your help - we are grateful!