Roon-network error

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

BT Open reach fibre/BT router/network switch

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Auralic Vega G1

Description Of Issue

NETWORK ERROR-PLEASE CHECK YOUR INTERNET CONNECTION- This is a long story, so here goes. Moved house, new broadband service provider, network established with very few issues. ROON Nucleus set up initially and connected, then I could not logon to Qobuz, which i could not do as it failed to recognise login in ROON. I attemped to follow several threads here to no avail, however able to access Qobuz normally outside of ROON.
Logged out of all Qobuz accounts, still no connectivity after removing Qobuz cache.
Then I tried removing ROON from Macbook, IPhone etc, then reloaded/down loaded software to me greeted by Network error-Please check your internet connection.
I now cannot access ROON on any remote, pc/mac etc, let alone Qobuz!!

[roon error dec20|690x425](upload://1xZUwO8N7FrCUn2SW1h3taYOszE.png)

Stick in a web browser, and see if you get the admin screen. If you do, click the top left button to reinstall the os. This should get you on the latest version. No admin page?.. then we have a problem Huston, probably related to your new router: reboot the Nucleus/and router, and try again.

Thank you for replying. Followed all those instructions, still refuses to let me pass the logon screen with this as before…

Did you set a static address inside the Nucleus?

Hi @alex_wood,

Typically this error means you’re having trouble connecting to our servers. In the past we’ve seen that this can stem from ISP provided DNS services not working as expected with Linux. If you set Google DNS or Cloudflare DNS in your router’s settings is there any change?

I may have, if I did, how would I undo that with no access?

Connect the Nucleus to a monitor via HDMI and a Keyboard via USB. Press ENTER, type resetnetwork and press ENTER again. This should reset the network settings.

1 Like

I have come home from work this evening, fresh minded, clear head and resolved the issue by resetting database and settings and the rest is history…

1 Like

Hi @alex_wood,

Thanks for letting us know that the database reset cleared things up!
Have you also been able to restore from a backup or are you setting up the database as fresh?
If you have any issues if you chose to restore a backup, please do let us know.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.