Roon no longer updates for new files in library/file directory

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Hi, in the past, when I copy new files to the “Watch” directory, the album auto shows up in Roon. Now, I have to force a rescan. Anyone else experiencing this? I’m running Core on Windows.

And where are your Watched Folders? On the same Windows PC or elsewhere? And have there been any changes to your setup recently?

My watch folder is on the same Windows machine as where Core is running and no changes other than updating Roon as new versions are released. I think this started a month or so ago.

And updating of Windows, presumably?

Yes, windows update as they come out too!

Have you set automatic rescan interval ?

If you use a local disk, it will automatically detect new files, but if it is a network share - the remote computer does not always give info to connected clients that there are changes to the shared folder.

This setting must be configured for each individual folder added in Roon.

I see you have the folder locally on same computer as Roon Core, but please check if you have this option available.

1 Like

Hmmm…I don’t have that option. Mine just says watching for new files in real-time

This indicates it should detect on its own when new files are added, which file system do you have on the disk containing the folder with music ?

I think we need @support to be involved here to solve this.

It’s formatted NTFS

You might use this old thread to solve your problem:

Check skipped files :slight_smile:

I just tried again and it seems to work…maybe 931 fixed the issue?

This issue is real. I’m running 933, just copied several albums to my storage location on an internal drive in my nucleus and my number of tracks has not changed. Skipped files does not show them. Any other suggestions?

Working now…not sure what went wrong last night.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.