Roon not connecting to Qobuz

Core Machine (Operating system/System info/Roon build number)

Roon 1.6 (Build 416)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

My Roon Server is on a Synology NAS DS 916+. I have both a wired and a WiFi network. Network works fine.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Most of the time I play my music using a Cambridge 851N network player, which is wired to my network. Other than that I use Moon components and B&W diamond series speakers.

Description Of Issue

I have a Qobuz Sublime+ subscription and a lifelong ROON subscription. After a short period with no problems with Qobuz whatsoever, I started having problems with Qobuz when I tried to play songs (that were on Qobuz) using Roon. Sometimes it took almost a minute to start a song, sometimes there were glitches or the music faltered.To be sure: these problems never occur when I stream music using the Qobuz app. So there are no network/bandwidth issues ad all. So I logged out of Qobuz in Roon, but now I can’t login again anymore: I always get a network failure message and that I have to check my connection. But as I said before: my network and connections are fine. Streaming my own music on my Synology NAS works fine. Streaming music from Qobuz directly (using Qobuz app) works fine. Just streaming music from Qobuz through Roon is causing problems, and now it is not even possible to connect to Qobuz anymore. I tried restarting Roon server already: didn’t work. Also tried e-mail address for username instead of the username I normally use: didn’t work.

@support: any ideas, suggestions? Please bear in mind that I don’t want to lose any database settings, tags or playlists that I have defined.

Hi @Aad_Hordijk,

So we can better assist you, please describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Just to verify, did you restart RoonServer on the Core machine or did you completely reboot the Core machine? If you haven’t, can you give a reboot a try?

I am not a very technical person, so I don’t what more there is to say about my network. I use a modem/router which is supplied by my internet provider. I both have a wired and wireless LAN. My Synology NAS has a wired connection to my LAN. The Synology contains all my music and also Roon Server is installed on it (on a SSD). A play music through a Cambridge 851N network player, which has a wired connection to my LAN. I use several devices (iPhone, iPAD, iMac) as Roon clients.
What I meant by restarting RoonServer (installed version 2018-03) I stopped the RoonServer application on the Synology NAS and then after a while I started it again.

I tried the following (found it as a tip somewhere on this community):
Configure your network settings to use the IP addresses and as your DNS servers.
And now it works! I managed to login to Qobuz in the Roon client application. PROBLEM SOLVED!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.