Roon not playing qobuz, roon core Version 1.8 (build 952) stable

restarted the nucleus twice. Still no luck.
Play attempt: 1.09 PM, pacific time.

Hey @user370,

Thanks for letting me know. After additional investigation, we were able to isolate the problem and have a fix in place, but we’re not able to offer a workaround at this time.

If all goes according to plan we should have this fix released next week. I will follow up with you when we get the thumbs up :+1:


Hey @user370,

I wanted to follow up to let you know we’ve just released Roon build 1021 which has implemented a fix for your issue.

Please update to the latest build and let me know if things are functioning properly for you!


I installed and rebooted twice, but still no luck.

Screen Shot 2022-07-25 at 6.19.15 PM

Hey @user370,

If you haven’t yet, please log out and re-login to your tidal account through Roon as well.


Relogged in to Tidal.
Still no luck with qobuz.

@user370 got it, thanks for giving that a go.

After chatting with our dev team, they have asked to restart your core twice and try again (we’ve made a minor change to your account which may clear things up.) Be sure that you get to the point of your remote showing the Roon UI before the second restart.

Let me know if this clears up your issue :pray:

Yes :slight_smile:
Finally, I can play both qobuz and Tidal.
Album art shows up properly on both services.
Hopefully, the backend change survives.

Thank you!

1 Like

@user370 great news! Thanks again for your patience, I’m glad to hear you’re able to get your music going through Qobuz again.

Happy listening! :raised_hands: :raised_hands:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.