Roon not playing/skipping tracks with SMS-200 and Ayre QB-9 (non-DSD) DAC [Solved]

Hi all, I’m hoping this is just something dumb I’m overlooking (or don’t know what to do…). I’m using a Mac-mini with Roon installed, connected via ethernet to a SOtM SMS-200. The SMS is connected via USB to an original Ayre QB-9 DAC (non-DSD version). Roon sees the SOtM as an output device, but anything I play just skips tracks on down the line. No playback or output, just skipping tracks. I’ve updated software on the SMS to most current, tried restarting everything, pulled the ethernet cable from the SMS and reinserted. Nothing seems to help. The SMS (via its enhansu interface > Roon Ready config screen) sees the Ayre as the output device, so I assume that’s all good?

Do you think the Ayre is just incompatible with the SMS? The Ayre is a loaner DAC, and when I was using it previously, I connected the Mac directly to it via USB and it worked fine with Roon. The only variable here is the SMS. Just wondering if anyone else has experienced this issue with the non-DSD version of the Ayre QB-9. And on a related note, does the QB-9 DSD version of the Ayre DAC work for anyone using the SMS-200? Thanks in advance.

So I guess typing on this forum is self-healing. Or maybe reading the manual is… Since posting this I read the Ayre manual and the trick was toggling the “Rsrv A/B” dip switch to “B”, which makes the DAC USB 2.0 compliant instead of 1.1. Hit play on Roon, all works. Head, desk.

Tunes baby! Thanks, self. :slight_smile: