Roon not playing/skipping

Windows 10 64-bit/roon 1.7

–> ethernet --> router --> ethernet -->

bryston bdp-1usb (streamer) --> USB --> resonessence invicta (DAC)

Hi, just started a roon trial and am unable to get anything to play in my optimal scenario of streamer (bryston bdp-1usb) acting as a roon endpoint. Everything appears to be functioning (no errors appear) but tracks skip through without playing (progress bar in roon stays at 0’00").The track info displays on the streamer screen but nothing seems to come through to the DAC.

NB: only have the problem if going: computer --> streamer --> DAC with the streamer acting as a roon ready endpoint

  • works via squeezebox server if enable squeezebox support in roon/streamer (computer --> streamer --> DAC)
  • works if plug the DAC straight into the computer via USB (computer --> DAC)

Screenshots of settings below (left: computer --> streamer --> DAC, right: computer --> DAC)

Have played around with settings and followed some instructions on deleting/making a new RAAT server folder but no luck. Any advice appreciated,

Sounds like a network issue for roon protocols. Can you temporarily suspend the w10 firewall and see if that helps.

Hi @alex00,

What is the model/manufacturer of your router and any other networking gear?
Are you on the latest firmware for your Router/Bryston/DAC?

Thanks for the replies,

  • disabled firewall, no change
  • router is a Huaweii hg658 (iinet supplied one from a couple years ago)
  • Router/Bryston/DAC firmware up to date, windows up to date

was wondering - as my DAC is not in the roon database (unidentified and not on the list) is it possible there’s something going on there?

Small update. With the extra home time at present figured it a good time to try out Linux again. Same problem as above running Roon server on Ubuntu studio 20.04

Hello @alex00,

Can I please request that you reproduce the issue, note the exact local time + date + track you next observe it occur, and then manually upload a copy of your logs to Dropbox / Google Drive by using these instructions to access them?

Hi @alex00,

Thanks for sending those logs over. I took a look through them, but unfortunately I’m not seeing too many clues as to why this issue occurs. As for next steps, I believe we should take a look at your network setup. Can you please let me know:

  1. What is the model/manufacturer of all your networking gear (including router, switches, any range extenders, powerline adapters, ect.)?

  2. If you connect both the Core and the Bryston zone directly to your router, bypassing anything in between, do you have the same issue occurring?

  3. Do other networked zones work as expected? If you have a Chromecast or iOS/Android remote, are you able to properly start playback to these zones?

Solution update in case anyone has a similar problem (gave up on this a year ago - made a new attempt this morning)

Changed the usb mode in the invicta dac settings to USB 1.0 (vs USB 2.0 which still doesn’t work). Settings are otherwise default.

Can’t remember if i tried this last time or whether the recent bryston update helped but working perfectly as far as i can tell :slight_smile:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.