Roon not syncing with Apple Music [Resolved - Added new music location]

Roon Core Machine

Nucleus, Roon v1.8
Remote(s): iOS 14.4, iPhone 11 Pro, 256GB, Roon 1.7.00610

Networking Gear & Setup Details

Hardware/MacBook connected via Ethernet to home network default setup.

Connected Audio Devices

B&W A7, MartinLogan Cadence Soundbar.

Library Size

Apple Music.

Description of Issue

New music not being picked up since Big Sur install/Apple updates.

Hi @Rob_Capozziello

Are you storing the music in the same place since the update? Can you share a screenshot of Settings > Storage?

Hi Dylan,

Yes, same place.

Thanks for confirming, @Rob_Capozziello. Let’s focus in on one new album that isn’t importing to Roon. What kind of file is it? Can you share a screenshot of it in the iTunes folder via Finder?

Here’s the most recent add to the folder:

What’s the path to that folder in Finder?

Is anything showing up in Skipped Files?

Nothing in Skipped folders. Nothing added has been imported since about 94-95 days ago.

Hi @Rob_Capozziello, it looks like you have the iTunes folder added in Roon, but in the screenshot, you shared it looks like the path is Users > Rob 1 > Music > Music. It looks like the location that these files are going to is a bit different now. Can you try sharing and adding the Music folder?

Hey Dylan,
I’m struggling. I found and shared the folder but cannot get Roon to accept the share location.

Hi @Rob_Capozziello, can you share a screenshot of the share settings for the folder and what you’ve entered into Roon?

Thanks, @Rob_Capozziello.

Okay, so on the Choose music storage folder screen click Add network share on the bottom-left.

From there you’ll want to enter smb:// and enter the Username and Password for the Rob user on the Mac.

1 Like

Appears to be working now. Thanks Dylan - you made my weekend!

1 Like

That’s great! Glad to hear it’s working now. Enjoy the music :musical_note: :headphones:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.