Roon not transmitting Qobuz content

Roon Core Machine

Using Nucleus HDMI output direct to DAC. (Not Nucleus+.) One USB connection is used for a LaCie hard drive.

Networking Gear & Setup Details

AT&T proprietary router. Nucleus is connected to ethernet from network switch. All other terminal devices in this LAN are operating normally. AppleTV, Sony Smart TV, and video disc player are all connected to this same network switch and are operating normally. Activity at Nucleus ethernet connector: green flashing, yellow constant; looks normal.
The controller device used routinely at the listening position is a MacBook Air running 12.3. This is a wi-fi connection and is verified reliable.

Connected Audio Devices

Using HDMI, extracting optical, direct connection to DAC Toslink.

Number of Tracks in Library

900 albums?

Description of Issue

The above-described setup has worked flawlessly since first installed last November. The Nucleus was ordered and shipped direct from Roon. Roon works flawlessly, no glitches.
Today I was notified of an update availability in the way usually seen every week or so, and I clicked on that. After this, Artists and Albums menu populations slowed considerably; album art dropped out, returned, dropped out again; some selections would not play, then no selections would play. I performed two backups in a row and both times got “backup failed” message. Performed an OS re-install and two reboots. Also tried logging out and logging in. After this particular move, the status quo is:

  1. Roon will play all selections that originate from the hard-drive. These are ALAC files ripped from CDs.
  2. Roon correctly shows it is signed in to Qobuz, but will not play any selection that originates from Qobuz.
  3. The library, album art, album notes, avatars, icons, discographies, suggested similar music, etc all seem to work normally now. I can navigate Qobuz via Roon in the regular manner, but any track that originates from the service, Roon sticks on pause. There is a track progress bar, but no movement.
  4. Log-in to Qobuz player directly verifies account is current and service is streaming content.

I haven’t an inkling of what to try next.

Try going to settings/services & sign out of Qobuz, restart the core, sign back in to Qobuz. This has worked in the past but no guarantees :crossed_fingers:t4:

Appreciate the suggestion. Did not work.

I would feel better about this if someone at Roon Labs at least acknowledged seeing it. This Nucleus is about 6 months in service. What is to be done? Very disappointed.


I have moved this to the Nucleus support section and I’m sure @support will engage.

Thankyou very much! Sorry, I thought I was in the right place.

Hey @PaulG,

Thank you for getting in touch with your question. We’re sorry to hear that you’ve hit a snag playing from Qobuz in Roon. Based on what you’ve described I don’t think it’s an issue with the Nucleus.

Is this behavior the same when attempting to play from a different remote? Or is it only happening on a specific device?

Are you getting any error messages such as “Qobuz media loading slowly” when you attempt to play music?

I see that you’ve tried rebooting your Core. Please try a full reboot of the router and core as a test. Power Down, unplug them, wait a few minutes, plug back in, power up the router, wait for it to come back online, then power up the Nucleus.

Please let us know if this helps at all, I’ll be watching for your reply.

  1. Turned off Nucleus with “clean” shutdown (power switch).
  2. Re-booted router (unplugged DC for 10 seconds).
  3. Turned Nucleus back on.

Worked! All good. Thank you.


Thank you for the update @PaulG, that’s great news. If we can help with anything please let us know! :v:t2:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.