Roon not working with 2nd Arcam DAC

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

two Arcam DAC rII 1 dell taptop, 1 HP laptop. dell desk top all connect by Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

usb from 2 laptop’s to DCA- audio out to amp, both are connected the same way. Desktop connect by audio out to amp

Description Of Issue

3 zones, two with DAC’s. 1st zone works fine. 2nd zone, sees the DAC,can access the core, accepts the signal. When press play, Roon looks at all songs on album, seems to be searching, does this with all music, will not play
Had Innous login to laptop, they review all settings, every things loos good, could not get the music on 2 zone.

Hi @Doug_Wright,

Just to confirm, you’re having issues playing to the Arcam device that’s connected directly to the Core machine? And the Arcam connected to the PC remote works without issue?

For the Arcam connected to the Core machine:

  • Have you tried using a different USB cable?
  • Can you verify that everything is up to date?
  • If you use this device with the PC instead of the Core machine does the same issue occur?


to confirm-(oops on my part)

Zone- Main usb cord goes from Mini to DAC. I use a laptop for viewing and operations.

Zone- lv-rm- Usb cord from laptop to DCA- use a different laptop

Zone- Office- Dell desktop- usb cord to Amp (no DAC)

Testing done:

switched cables

tried different laptop on Zone lv-rm - same effect- saw the DAC- Roon core, can select music- then roon goes though all songs, (dac works fine if i use the laptop as music source without Roon)

Innuos troubled shoot- all software update, their equipment is updated.

Hope this helps

Hi @Doug_Wright,

Thanks for the info here.

Since this Arcam doesn’t work with the laptop but the other Arcam does, there definitely seems to be something specific to this Arcam DAC that’s causing this behavior. Can you confirm that both Arcam DACs are on the same firmware version?

I switched the DACs, same problem. zone main works, zone office works(no dac), zone lv rm does not

Hi @Doug_Wright,

So this specific Arcam device, no matter which machine it’s connected to, doesn’t work?

Can you confirm that both Arcam DACs are on the same firmware version?

Both Arcam work, both firm ware are updated.

zone lv rm that is not working. all equipment seems fine, Have changes or switch all.

question. Is ther a way to completely clear all settings. Wipe all info clean? This way we can connect 1 zone at a time and start over

Hi @Doug_Wright,

Apologies for the confusion here. So both Arcam devices work fine unless they’re connected to the device mentioned here:

Can you provide some additional details about this laptop? What kind of device is it?

If you temporarily disable the firewall on this device is there any change?


Dylan, It looks like the problem is resolved. We narrowed it down to the equipment. I barrow a different laptop, set Roon up, connected to DAC found lv-rm- played. thanks for your help. Just need to get a different play device. if some thing pops up I will let you know

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.