Roon Nucleus connection problem

Hi there,

Previously, I had a NUC ROCK and it worked fine until last week when I update to V1.7 build 667, then I started having problem that I cannot stream Qobuz. I then went out to buy a new Nucleus in hope that it will solve the problem starting new. The nucleus started working fine until… I move the files from my NAS to SSD in my Nucleus. Now my nucleus can’t even login to roon account, so I can’t listen to any music now. Please help!

I’m not sure whether this is the problem from some files in my SSD causing the error. I tried reformat the SSD, reinstall nucleus OS, Reset Roon database, restart roon server software. All buttons in web admin page… nothing works.I even formatted the SSD and lost all the songs. Still stuck at the roon login page.

My setup
Modem router > Router > Nucleus and Streamer

Sorry for the trouble here, @Pornchai_Wangwittaya!

It sounds like your Nucleus is having trouble communicating with our servers. In the past we’ve seen this stem from issues with ISP provided DNS solutions, specifically Comcast DNS.

Can you try using Google DNS or Cloudflare DNS? You’ll want to set this directly on your router. Let us know if this helps!

Hi Dylan,

Thanks for your recommendation. After reading a few posts here, I decided to turn off other routers in the house and the problem goes away. Probably it relates to IP address at home… not sure. Anyway, it works fine now. Thanks again!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.