Roon Nucleus + has selected HDMI instead of USB, so I have no output

Roon Core Machine

Roon Nucleus +

Networking Gear & Setup Details

Sky Router

Connected Audio Devices

  • Nucleus+ Direct USB cable to a Mark Levinson 5805 integrated amplifier.
  • Nucleus + Direct USB cable to a Chord Qutest connected to the analogue input of the Mark Levinson

Number of Tracks in Library

No Library.

Description of Issue

Hi. This is my first experience with Roon and streaming. I have bought a Roon Nucleus+ and connected and set up as per the instructions.

Everything went well and I was streaming using Qobuz. This only lasted one day however, because I tried an “experiment”.

I thought I would try using my Chord Qutest DAC instead of the one in my Mark Levinson 5805. I am not using the network. I have connected direct from the Nucleus USB to the USB input on the 5805. I disconnected the 5805 USB end and plugged into the Chord DAC.

The Nucleus found the chord and I set to enable. I noticed that there was no activity from the Chord, no lights were coming on to indicate any input. I checked the Roon signal path. It says the output is Nucleus HDMI. I have never used this connection. I disconnected the Chord DAC and plugged back into the 5805.

The Nucleus did not recognise this and it is stuck on the HDMI output. Now I have nothing working at all.

How do I change the Nucleus back to the USB output that it had before? I have tried rebooting the Nucleus and the router, but no luck.


If you go into the Roon App, look at ‘settings’/‘audio’.

You should find all the audio devices roon has found, and you can enable / disable them there.

Because roon supports multiple zones, there is no reason you can’t have zones for HDMI as well as multiple devices connected via USB.

Just give them good names so you don’t confuse yourself ( I speak from experience!).

Thanks for the reply. I only have one zone, which is named Living Room. It seems that my problem is that the nucleus is sending its output to the HDMI output that I am not connected to. It was sending to the USB output before I connected the Chord Qutest, which is when my problems started. How do I get the Nucleus to sent to its USB output instead of HDMI.

Disconnect the dac and reboot the nucleus then reattach the dac.

What do you see under settings / audio?

Show a screen grab of you settings.

If you changed dac you canot use the same zone as you where before, each device attached becomes a unique zone that needs adding in audio settings. You cant just swap cable to the chord and expect it to work. Sounds like you activated the HDMI output by mistake. In audio settings disable the HDMI and you should see a zone that shows your Chord enable that, choose it from the Zone picker to then play to it.

This is what I see when I open the settings/ Audio

Disable the zone named living room, that looks like it is maybe the HDMI output.
Then disable the new chord qutest zone , disconnect the chord.
Reconnect the chord and then enable whichever new audio zone pops up in settings.

So you have currently enabled 2 zones, one called Living Room and another called Chord Qutest.

The name might not relate to the real dac connected!

In the bottom right of the app you are controlling / playing to living room.

You can change zone and try playing to the zone called “Chord Qutest”, but clicking on the bottom right loudspeaker icon. Try playing something to that and see what happens.

You can see where the output is going in detail by clicking on the white light spot on the lower left of the screen next to the track name. That will show you the complete signal path in roon.

Thanks to all who gave advice. I now have the sound back. As suggested, I disabled the qutest HDMI box, and have disconnected it from my setup. The nucleus is again connected directly to the amp as before. Ill stop experimenting until I know what I’m doing. Thanks again.

1 Like

Glad to hear you have your tunes back!
Now enjoy the music…

You should be able to use the Qutest with no issues. Just keep an eye on the audio devices section. Plug in the Qutest to one of the USB ports on the Nucleus and see what pops up in audio devices. Enable it give it a new name and then you should be able to select it as a zone to play to from the main Roon UI.

Hi Simon
I just tried again. This time the qutest is working. I was just interested to see if the chord dac sounded as good or better than the mark levenson inbuilt one. I have set the chord to Max Permissible PCM. Is that correct? When I set it to compatibility it was on the red light at 44.1, but when I selected Max Permissible, the chord jumped up to the purple light at 768khz. Im on a steep learning curve here, only my second day of digital streaming. Thanks.


The Levinson DAC is actually quite good, I have a 585 myself but the Qutest can handle a lot higher Upsampling rate than the Levinson.
That being said the spdif input on my 585 sounds a lot better than the USB input regardless of sample rate.

And yes I owned a Qutest as well for about 6 months this year.:innocent:

If it’s set to exclusive mode set on the settings for the zone then the rate will switch to that of the source media, this way your bitperfect. Your upsampling to 768 by the sounds of it. Up to you how you sey it but my preference is for the DAC to follow the sample rate of the music and not upsample in Roon which to me makes it sound worse.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.