Roon Nucleus Plus appears to have lost Network Connection @support

Are you able to see whether your router has the Nucleus in its list of devices in the network?

I searched by MAC Address. The Switch shows it previously connected to the network with an IP Address, but not currently connected and not available at previous IP Address. It was last seen on the network on July 2, 2021 at 14:40. Prior to that date, it was consisently on the network and receiving and sending data. Were any updates applied to Roon software at that time?

Well, Build 806 has been released in the last hour today, but that may be just coincidence…

If it was just released today, that can’t be the problem. The Nucleus has been offline and completely nonfunctional since 07.02.

It is looking more and more like there is an hardware or software issue with the Nucleus itself, what are next steps to resolve this?

Every new thread in this Nucleus Support category automatically alerts the Support team, so someone from the team will be along to take this case up with you further.

Just to confirm - you haven’t made any changes to the network recently?

In the past I’ve had problems with Roon on my Nucleus that required a power shutdown and restart, especially if the primary cable modem went down or restarted, or if my WiFi access point(s) were restarted (updates that occurred with or without my intervention). So, if you can find the time, power off the Roon core and do the same for all WiFi access points in your network and finally your cable modem. Then bring up everything in reverse order (cable modem, WiFi access points, and finally the Roon core). Unless you’ve smart (bootable) switches, these should not require similar intervention. If they do, I’d shut them down as well and start them after the WiFi access points are booted.

No. No network changes.

I’d try wiring the Roon core machine into whatever is providing the IP address (DHCP) to the Roon Core and see if it’s possible to access the Roon Core via a browser. And most importantly, looking at the Roon Core device’s Ethernet connection to see if it’s behaving normally (nice blinking lights). I’m assuming you’ve not already Reserved an IP address in your router for the core. See if you can detect whether a new IP address has been given out (using your network utility on the same network).

I’m a tad confused. In your initial post you list:
Roon Nucleus Plus (Rev A). Roon 1.8 software
And later say: If it was just released today, that can’t be the problem. The Nucleus has been offline and completely nonfunctional since 07.02.
If all true then I’m wondering if the latest update failed during installation.
The static logo suggests the operating system is failing during the load.

@stevebythebay. My Nucleus has been having spotty connectivity as well. Cat 6 wired into the router. Tried replacing the router and its still spotty. WiFi seems fine on all other devices as well as other Ethernet devices connected to the router. Should I reserve a IP address for the core? If so can you provide a link? Thanks.

@stevebythebay The Nucleus is hardwired, so there is no WiFi issue. I have moved it directly to the DHCP provider. As I stated earlier, all lights are blinking on both ends of the connection (switch and nucleus) and NO it has not been on the network since July 2 when it was last seen by the DHCP server. Since it has not been online since 07.02, it could not have received the update released today. Was there an update released around July 2?

@Jim_F I have tried different ethernet cables. Networking lights are working on both ends.


Update: I left the Nucleus connected to the Monitor. The static logo remained for some time. At some point, it displayed this message: “Reboot and select proper boot device or insert boot media in selected boot device and press a key”

Don’t like the sound of that.

The reason you would reserve an IP address for a device is if other devices or programs expect to “find” it always at that address. Otherwise it’s not necessary. What I would do is to check and see, given your symptoms, if your router/mesh network has any provision for favoring devices in some way. I know that my TP-Link M5 Deco setup does. That is what’s called QoS (quality of service; favoring specific IP addresses of devices).

Another thing: I had severe problems starting back last Oct/Nov when Eero updated their firmware on their mesh devices. Never got a fix and wound up “throwing the babies out with the bath water” so to speak and replaced all with my current ser of TP-Link M5 Deco devices. Not a hiccup since.

Sounds like a means to replace the SSD drive or some how reformat and reload is needed.

Thanks. My Nucleus is connected to a new Fios G3100. This just started acting up about 2 months ago.
When I reset my router the Nucleus works great from anywhere to 3 hours to 3 weeks.

Have you initiated a new support item with all the details they require?



Seems this is yet another link: I'm having a problem with Roon -- how do I report it?

Thank you. Will do

Hi @mowheeler ,

This sounds like there is an issue with the Nucleus SSD and we will need to loop in the RMA team. I’ll follow up via the email address you have registered to your Roon account regarding next steps, thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.