Roon Nucleus Plus - Core Cannot Be Located

Roon Server Machine

Nucleus Plus

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

About a week ago, my Roon Server disappeared from my network. The power supply is on (and I attempted a restart as well). The network ethernet cable is attached (and I attempted to remove and reattach and tried a different cable). Everything else connected to the ethernet switch is connected to my network just fine.

The Nucleus is connected to my network in the same manner as has been the case for nearly three years, and otherwise untouched in a dedicated room in my home that contains all of the wired network connections, the modem, and a host of other equipment. The room is climate controlled.

Just today, I removed the Nucleus from the dedicated room, and powered it up and attached it to another wired connection. Still nothing. Note that everything else connected to my network (computers, televisions, etc. are working fine and are connected to the internet). All devices that use WiFi are connecting fine as well.

But when I attempt to use any of the Room Remotes on iPads and iPhones, the message simply continues to show “Waiting for Roon Server”. I am at a loss as to how to proceed.

Have you tried connecting the Nucleus to a TV or monitor?

If you do, and it’s working properly, then you should see some status text displayed that may give a clue.

If you don’t see any status text, then the Nucleus is failing to boot and you have a hardware issue.

Based on frequency of reports on these forums, the most likely fault would be the M.2 Nvme Ssd although there have been reports of cpu boards failing as well.

If is the SSD, you can replace this yourself with a good quality M.2 SSD and install ROCK to get you going. Roon staff will then be able to modify the configuration of the Nucleus so that it will ‘upgrade’ to the Nucleus version of Roon OS.

2 Likes

Thank you Wade. Tried it today. Nothing at all - so probably a hardware issue I guess. Frustrating as the Nucleus is less than two years old and has sat untouched connected to my network in a climate controlled room.

If it is under 2 years old then it should still be covered under warranty.
Did you buy from a dealer or directly from Roon?

Yes. Purchased March of 2022. I have reached out to Roon Customer Service, but no reply as yet.

Ok let me tag @support here for you but as it is now the weekend it will likely be next week before any reply.

Thank you.

Hi @Martin_Bruce,
Thank you for your patience while we worked through the queue. I’ll follow up on this with you via private message.

Thank you all for your help. The Nucleus plus went back to Roon under warranty. The problem was the motherboard, which was replaced. The Nucleus plus is back, installed, and working well.

2 Likes

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.