Roon Nucleus wont connect to WD PR4100 NAS

Roon Core Machine

Roon Nucleus

Networking Gear & Setup Details

Western digital PR4100

Connected Audio Devices

PS Audio Directstream DAC

Number of Tracks in Library


Description of Issue

Just purchased my Room core and I cannot get it to connect to my Wester Digital PR4100 NAS

I have tried

\\MYCLOUDPR4100\public with and without user name and password.

smb://MYCLOUDPR4100/public with and without user name and password.

smb:// with and without user name and password.

I have many devices connected to then as using one of these paths however the nucleus keeps saying unexpected error.

Help this was expensive !

Hi Peter,

Have you read the FAQ?

does the wd support smbv1? not sure if V1 is still a maximum limitation on the Nucleus however.

moved this to #support:nucleus-support for you

I changed it to be able to use V1,V2 or V3 and it worked !

Many thanks

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.