Roon on OSX won't launch after upgrading NAS [fixed]

I’ve been running Roon on a Macbook pro, OSX 10.8 successfully for three months.

Today I added a Western Digital EX2 NAS. With the help of WD tech support I created an SMB mounted volume of the pubic folder which contains the music folder. I instructed Roon to watch this Music folder and everything worked – I was able to play a song from the NAS in Roon. All good!

The very next time I clicked the Roon icon it bounced once but, Roon didn’t launch. I’m stuck. I tried the sudo command as noted and checked that Ariel was available. Nothing worked and I can no longer launch Roon. What do you suggest?

Hey @Jeffrey_Feuer1,

Have you tried to reboot your laptop ? If this didn’t help, try to launch Roon using terminal (just paste this line in Terminal and press Enter):


Let us know how it goes. Thanks

Rebooting didn’t work but launching Roon using Terminal did. Thank you! Will I need to launch Roon this way each time or is there a way to restore launching the typical way?

Also, do you recommend I replace the Western Digital NAS with QNAP? I saw where Synology and QNAP were preferred. Are my issues related to the Western Digital Drive?

Update: I disconnected my Airport express so I have only one wireless router and everything works as expected. No further action needed. Thank you!

Great news, thanks for letting us know @Jeffrey_Feuer1!