Roon pausing every few minutes on its own - No crash

Roon Core Machine

Mac Mini : OS Monterey : 12.7

Networking Gear & Setup Details

Hardwired : ethernet CAT8 : Xfinity Router/Modem : No VPN

Connected Audio Devices

Eversolo DMP-A6 : Also hardwired to router

Number of Tracks in Library

19,401

Description of Issue

Just replaced an older mac mini running Roon 1.8 with a newer machine capable of running 2.0 : running Roon Server as with previous machine : library transferred to new machine : ARC set up successfully

After some testing, it seems this issue is only occurring when using my iPhone as the remote, which is also the machine the ARC app is installed on. Could be coincidence but seemed worth mentioning.

Happening with all devices again. Seems like the endpoint drops out briefly, causing the music to pause, regardless of which device is acting as the remote. #support

Hi, Jason. What model Xfinity router is it? This is almost certainly a network issue of some kind.

Can you provide more details on the issue itself? When the music stops, do you have to restart it manually, or does it start again by itself?

Cat8 Ethernet is kind of unusual. Is this a home installation or at a business?

1 Like

Xfinity Router/Modem
Model:TG4482A
Vendor:ARRIS Group, Inc.

Yes, I have all CAT 8 cables in my home installation.

The music will pause, then I just need to restart it by hitting play again, but it does not crash the app or require anything to be restarted.

Sounds like the same problem many are seeing. Modern routers often include a feature which reconfigures WiFi on the fly, reassigning devices to better WiFi channels for their operation. But Roon sees such a reconfiguration of an endpoint (like a phone) as a broken connection, freaks out, pauses everything, and rescans the network.

I’d look at the Roon logs first, to see if this is what’s happening, then look at the WiFi configuration section of the router UI to see if there’s some “feature” which can be turned off.

Yes, I’ve read quite a few threads on this issue, but have seen very few solutions! Would this still be an issue if all Roon hardware is hardwired to the router? Both my Mac Mini and my streamer are wired to ethernet.

Based on your feedback (and since the Mac Mini is hardwired anyway) I turned off the wifi completely and it seems to have solved my issue, for now. No involuntary pausing seems to be happening at all now, regardless of what I’m using to control the server. Thank you!!

Well, no, but how are you going to hardwire your phone? I guess you could disable the phone as an endpoint; that might do it.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.