Roon Playback stops frequently, connection lost

Run a lan cable to troubleshoot this. WiFi is not recommended to connect a roon core machine

I read about that recommendation,
but my WiFi did a good job for about 2 years.
My System did not change, what about Roon ?

The recommended trial (by @wizardofoz ) with an ethernet cable will prove if it is a wifi issue or a general network issue. A process of elimination will need to be followed to effect a resolution.

I connected the Core (iMac) by Ethernet to the router and, no wonder,
no stopping anymore !
Unfortunately this cannot be my solution, because there is no way to install an Ethernet cable in this area.
Still, why did it work fine for about 2 years, and now it is stopping frequently ?

1 Like

Why it’s suddenly stopped working with WiFi is likely to remain a mystery and may be coincidence as so many external influences can severely impact WiFi performance.

While not a recommended option you could try ethernet over power adapters (the fastest you can get) which might improve performance. I currently connect an end point this way and have had no problems with performance.


Thanks a lot for your contribution.
But currently I‘m at the point where I do not want to accept or believe
that a stable 1000Mbit 5Ghz WiFi can be an issue! Which, by the way, came up after a roon release update……
Tomorrow is the first working day of the new year, let us wait for the opinion of the roon experts.

OK, good luck but don’t expect a rapid response as there are a lot of support request tickets in from before christmas.
I hope you get to the a bottom of the problem, cheers.

Hi Franz,
I had this issue with stopping and losing the core for a longer time before the latest builds. My roon core is hard wired to the router. Internet speed was good but I contacted the helpdesk of my provider and the lady there could see a rather low signal strength (“Pegel” she called it. So I hope it is really the signal strength). This was fixed by atechnician sent fro the provider. Since then this problem is solved on my end. Perhaps this is your problem aswell?

Hi Norbert,
Thanks a lot, but your issue seemed to be outside your network/WLAN. Pegel and Signalstärke (bist du Deutscher, wie ich ?) are DSL terms for me.
And in case I hear music on my iMac (= Roon core) I have no problems and no stops. So I have a WiFi issue.
Danke! :+1:

@support, How are you doing ? :sunglasses:

A short intermediate result (I‘m testing a lot…):

  • stopping of playback nearly always after 25-30 Minutes
  • I also monitored my router, WiFi workload at the beginning of an album/CD: 40-45 %, when skipping to the next track <10%

Ich hatte auch das Problem mit stoppen und dann wieder play drücken müssen und das Skippen der Tracks! Ich hoffe, du hast glück bei der weiteren Unterstützung!
Ein bisserl südlicher - Wien!

1 Like

Why this ?

I know that there may be a high workload on the #support team,
but I want to make sure that this thread has no solution yet.
The flag was set erroneously !

A post was split to a new topic: Bluesound ? Device failed to initialize

Hi @fgm ,

Do you by any chance have Packet Acceleration turned on? There were a few reports that this setting caused issues in the past, see:

I already knew these “hidden” features,
they were already turned off.
As well as Ingress shaping.
I also turned off IPV6.
And from the beginning my devices which are relevant for the signal path have a fix IPV4 address…

Thanks !

I would suggest running a speed test on your internet connection. I was having a similar issue and the sound quality was poor, using my old Docsis 3.0 cable modem. Although I pay for 200 mbps, at times I was getting as low as 1mbps. As a result, I upgraded to Docsis 3.1 and my throughput is now as high as 230mbps, but never lower than 60. All my audio/video devices are hardwired, and with the exception of my iPad, I don’t use wifi in my audio room. I was still able to stream video while experiencing the problem, but my video quality improved as well, after swapping out the modem. Something to look into.

I am having a very similar issue. Purchased a new iMac (M1 chip/Monterey OS) in December and the performance is very unreliable. I’ve experienced the same problems as you described. I am also using wifi to an AURALiC Aries, and previously had few/no problems, but now its a daily issue. It’s very frustrating.

Roon is also very sluggish, taking a long time to load or play music.


Gotcha !
No unwanted interrupting stops anymore !
Although I do not dare to say “that’s the solution”.
Maybe in a few days…

I continued searching the internet and the pages of AVM/Fritzbox.
There were comments on the new WPA encryption “WPA3”.
My Fritzbox was set to “WPA2 + WPA3”, which means WPA3 capable items use WPA3
and the others use WPA2.
I thought it’s worth a try and set my Fritzbox back to “WPA2 (CCMP)”.

Success, not stops anymore !

As said before, I don’t dare to say “That’s it”.
But maybe my old (late 2013) iMac is not capable to work with WPA3 (although he switched and showed WPA3) and the router.

However, it works.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.