Roon Problems with New Router

Core Machine (Operating system/System info/Roon build number)

Nucleus with Roon 1.7

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

I was using Apple Extreme and having problems so bought a new router - Asus ZenWiFi AC3000 CT8 (X 2). Network set up was easy. But mysteriously, once on-line my network would not recognize my Roon Ready device (Lindemann Limetree Bridge). I tried everything: firmware updates, rebooting, uninstalling and re-installing Roon App. HELP!

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Sources: Naim Unitiserve, Tidal, Internet Radio. Bryston B-100 amp, Bryston Speakers and temporarily back to Airport Extreme and Express as routers. Lindemann Limetree Bridge.

Description Of Issue

See above.

If you have an iOS.device, use the Fing app to determine the IP address of networked devices.

Sounds like an IP problem.

Can you and did you set a static address in the streamer?

Thanks for the response. My computer knowledge is limited. I do have Fing on my iPhone and can see the IP address for my networked device. What should I do with it and can you explain setting a “static address”.

You want to make sure that all your devices are on the same subnet, e.g. 192.168.x.yyy or whatever form your addresses are in.

Sometimes people set a static address from within a device and that screws up their IP addresses in the router, but since I had to explain that then you probably didn’t do that. Which is good.

Under Fing does your Bridge show up?

Are your Airport routers still in the network along with your new router?.

With Fing my Roon Ready device (Limetree Bridge) shows up with an IP address of I have disconnected the Asus routers and returned to my Apple Extreme/Express and everything is working fine (apart from audio drop outs, which is why I tried to new router). When Asus was online (without Airport) I used a 198.162. etc address to access my Asus account and all my devices showed up EXCEPT my Limetree Bridge.

Different routers use different subnet addresses. What Fing shows for your Limetree on Apple routers is not relevant to what the addresses should be on Asus. My suspicion is that the Limetree is stuck on whatever address it worked with on the Apple network. Looking at the Limetree’s manual online, it’s not clear how to make the device “forget” previous network settings. Maybe you should look into ways of doing a factory reset on it and reconfiguring from scratch.

Slim and Fernando:

A happy ending – finally! And your suggestions helped. With help from my Roon dealer we figured out how to do a factory reset on the Limetree Bridge. And once that was done – presto – the Bridge took it’s rightful place in my new Asus wifi network.

Thanks to both of you!


Hi @Laurie_Long,

Thanks for letting us know you were able to resolve this issue by factory resetting the Limetree, happy listening :headphones:!

This topic was automatically closed 0 minutes after the last reply. New replies are no longer allowed.